Jump to content

Multiple appearances or LOR


grandad
 Share

Recommended Posts

Hi,

I was just having a tidy-up of my PC and ditching any apps that I don't feel I need any more when I came upon multiple occurrances of the LOR software as in the pic below. Add Remove Programs shows 2 at 4.5Gb, Windows explorer only shows one LOR folder in C:Program Files and that is NOT 4.5Gb in size. :shock:

PC is running Window$ XP Pro. SP2

Does anyone have any thoughts as to why these are showing, and/or how to reduce them?

Thanks.


Attached files 138208=8216-add_remove_LOR.JPG

Link to comment
Share on other sites

CUTTHEMUSIC

I'm assuming something went wrong with the installer package. I would create a system restore point, backup your data and then uninstall all instances of LOR. Then reboot and try a new install.

Disclaimer: Windows is like a woman, no matter what you do you still might not make it happy so be careful.

Link to comment
Share on other sites

Tim,

Thanks for the suggestion. I had considered that course of action but was curious as to how it occurred, bearing in mind your disclaimer! As I recall there have been no issues with the installers from the initial install through to the upgrades. I did however try 1.6.3 for a short time, but had issues with it so reverted to 1.6.1. I suppose that may be relevant.

I think I will wait for some more thoughts but ultimately it will be as you suggest I feel sure :(

Martin

Link to comment
Share on other sites

Hmmmm that's interesting and may explain things. Maybe Dan or crew could throw some light on this, although I don't recall 1.6.3 upgrade being an .msi file. It's no big deal, when I get around to it I'll do as you suggest Tim and post the result here.

Edit: I've just noticed the icon beside the additional LORs, it's an Internet Explorer icon?

Link to comment
Share on other sites

OK.

I've uninstalled LOR completely,cleaned the registry both with the tools I have and the RegistryWipe util from LOR. Re-installed my original, purchased version of LOR. ARP showed a single entry of LOR. I then upgraded to 1.6.1 and the second 4.5Gb entry appears in ARP, but with the strange IE icon associated with it!!? Go figure :?

Is there a clean install of 1.6.1 available that may overcome this silly issue?


Attached files 138220=8217-add_remove_LOR02.JPG

Link to comment
Share on other sites

CUTTHEMUSIC

Strange, I think Dan and his support team will need to look at this one.

Link to comment
Share on other sites

LightORamaDan

grandad wrote:

Hmmmm that's interesting and may explain things. Maybe Dan or crew could throw some light on this, although I don't recall 1.6.3 upgrade being an .msi file. It's no big deal, when I get around to it I'll do as you suggest Tim and post the result here.

Edit: I've just noticed the icon beside the additional LORs, it's an Internet Explorer icon?


Not sure why that has happened. It most likely is not a problem (except it looks a little strange).

There is a clean install of 1.6.3. You can get by sending an email to support@lightorama.com and tell them your name and address (when you purchased the software) so that they can verify that you purchased the software.

Dan
Link to comment
Share on other sites

Geoff Harvey

Hi Dan

On reading this post, I checked in the 'Add-Remove Programs' and also found a double LOR entry:

As with Grandad - there is a 'Light-O-Rama entry sized at 5.08MB and

a 'Light-O-Rama (C:Program FilesLight-O-Rama) entry but sized at 4,228.00MB. This latter entry does not have the LOR icon, but has the icon associated with Norton Live Update. On Grandad's post, the second LOR entry had the Windows Explorer icon.

As with Grandad, I an running XP Pro SP2.

While it doesn't seem to be causing any problems at present - I presume there must be some reason for the apparently incorrect entry.

Regards - Geoff


Note - I am running LOR 1.61 upgraded from my original 1.5.

Link to comment
Share on other sites

Hi Geoff,

I've just fired off an e-mail to support so I'll see what that brings. As you say, no problem with the running of the software, just puzzling. Take a look at the link Tim mentioned, it maybe explains it but doesn't give a cure :(

Martin

Link to comment
Share on other sites

Out of curiosity, I checked mine also. I have three entries. One entry with the Norton antivirus symbol and 6,619mb (says last used 12/5/2006); another entry with what looks like the messenger symbol, also at 6,619mb (says last used 12/5/2006); and the third entry has the LOR symbol at 6.29mb (says last used 5/21/2006). All three entries say used frequently, but the dates last used are definitely wrong as I was just using LOR yesterday. No problems running LOR, but just thought I would mention it if it should help figure out the problem.

Link to comment
Share on other sites

Speakefamily

Hello All,

I also have 2 entry. One says LOR size 48.42mb
the other one has the internet explore symbol size 2944.00mb.

But everything works greats..........


Harold

Link to comment
Share on other sites

grandad wrote:

I've just fired off an e-mail to support so I'll see what that brings.


The tremendous level of support extended to us lowly souls from LOR never ceases to amaze me! Within a hour I think it was, of my support e-mail I had a clean install of 1.6.1. I have uninstalled all traces of the previous LOR app and installed using that file, now ARP just shows the single entry as it should and all is right with the world. :(

I know it was just a small issue and I was being my usual pedantic self, nevertheless thanks a million to Dan and the crew (They know who they are!)

Martin
Link to comment
Share on other sites

I went back and looked at my desktop computer, which I don't really use anymore since I got the laptop. It has pretty much been relegated to the grandkids when they come over to play their games, surf the internet, do homework, etc. However, I didn't have the laptop at the time I purchased LOR. There are three entries on the desktop also.

4/14/2006 6.77MB I believe this is either the date I downloaded and installed the demo version of LOR, or perhaps it is the date I purchased and downloaded the original LOR I program.

5/6/2006 4,566 MB

12/6/2006 16,429 MB This entry also says LOR #3. I think this might be the download and installation of LOR 1.6.1

The Laptop numbers were:

5/21/2006 6.29 MB

12/5/2006 6,619 MB (Was this the 1.6.0 version that was superseded in the next day or so by 1.6.1?)

12/5/2006 6,619 MB This entry also says LOR #3.

I assume that the LOR #3 entries are for version 1.6.1. When I downloaded the programs, I did save them to disk and then installed from the disk. Everything works fine, but just enjoy playing Sherlok Holmes and trying to figure out why there are three entries and the sizes are so different on the desktop vs. the laptop.

I have a Vista machine, still in the box, but decided to wait for LOR II before installing it. The Vista machine will eventually replace the old desktop which I am going to use exclusively as my Show machine.

Link to comment
Share on other sites

I also have this problem....now I just checked, and I have 3 versions! One is really small, the other is over a gig, and the 3rd is over to 2 gig! Out goes an email to LOR!

Link to comment
Share on other sites

Speakefamily

lkcubsrule wrote:

I also have this problem....now I just checked, and I have 3 versions! One is really small, the other is over a gig, and the 3rd is over to 2 gig! Out goes an email to LOR!

Please let us know what they say?

Harold
Link to comment
Share on other sites

After reading the post in the LOR forum, I saw that I had the same problem as many others...a few versions of the LOR programs showing up taking wayyy too much space on my machine. Dan said just to email you guys with my name and address (and date for verification) for a clean install of Version 1.6.3.

That's what I wrote ^^ I also added the name/adderss/date...

Hi Luke, We do not think it is actually taking up any space (but it may be). You can do the un install and then the install with this installer.

That's was LOR wrote ^^. They also gave me a link to download the software, which, I will not share.
Link to comment
Share on other sites

It doesn't seem to affect anything when sequencing or running non-LOR programs, so I am not going to worry about it. Why fix it if it isn't broke? When LOR II is released, I will uninstall all those entries before loading LOR II, probably on the desktop. If everything goes smoothly, I will do the same on the laptop, which is the main computer I use.

Link to comment
Share on other sites

Guest wbottomley

I see I have multiple entries in my system too. There's no need to worry because it works great.

My motto is "Why fix it when it's not broken."

Dan... concentrate on LOR II! Because when it comes out, everyone will forget about the problems and extra installs they had with LOR I.;)

Link to comment
Share on other sites

2+ gig? Must check this out.

I saved a clone of my 1.5 & sequences before I ventured into 1.6. Installed it in my shpw PC. This drive shows one instance of LOR, a MCC and the serial board driver. (and a windows installer program?)

I re- installed my drive running 1.6.3 and it has the extra icon taking 84 meg. along with MCC, serial port, and windows installer. I read about all these 2+gig things and I'm only running a 4 gig drive. So I was curious.

But it works. I wouldn't fix it either. The size of this "ghost LOR" must be proportional to your drive size?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...