Jump to content

1602W Status LED


Recommended Posts

I setup my system last night and one of my 1602w wouldn't work with the system. When the ethernet was plugged in the blinking light would go out. when directly connected to the hardware utility it worked. I went to bed.

Now this morning I went out to try again, and was trying to do a manual reset by moving the dials to 0-0 but the light never blinked again after that. Nothing will make it go on.

things i've tried.

1.cpu directly connecting without anything attached to the channels.

2. a little jumper from the top left pin to the LED pin.

3. I've tested and have 120 where the HOT JUMPER wires are connected.

4. I bypassed the fuse and I/O switch and directly wired into the panel and put the fuses in there. The fuses on the board both have 120 VAC on both sides.

The troubleshooting guides suggested I should have +5 VDC on the 18pin top left and fourth down, but I haven't been able to get any voltage. So either my multimeter isn't reading it or the board isn't getting power, which means....what.

I haven't seen the red light at all and i'm not sure, I see no physical evidence of failure. the board worked last year fine.

The only thing I couldn't get was the 25VAC on D1 and D2, but my probes aren't very good, so its possible I just wasn't making a good contact.

hopefully someone can help

chris

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...