Jump to content

LOR Software Problem


Guest guest
 Share

Recommended Posts

Guest guest

Hays anyone had a problem changing the playback speed in the LOR editor from normal to 1/4, 1/2, 2x or 4x speed. Just purchased controllers and the software but cannot slow down the speed to sequence the faster parts of the sequence. Im using LOR 1.6.3 with the audio file being in Wav form. The older demo version worked great speed wise, but cant seem to get any speed but normal on this version of the software. Any help would be appreciated.

Mark C.

Link to comment
Share on other sites

Guest guest

Thats exactly the post I was looking for in search and couldnt find. Thanks for the help. Dan at LOR is all over it. Hopefully a solution will be found soon.

Mark C.

Link to comment
Share on other sites

Guest guest

Hey Guys,

I havent been able to find the 1.6.1 version or the thread with the link for the software on here. Can anyone help me with this. I spent several hours with a LOR tech yesterday trying to figure out the problem with the speed issue. Seems that any Wav file I try to slow down does not work. Tried changing the audio file to Mp3 but when I slow it down, the sequencing get all out of time. Any advice or help would be appreciated. Thanks

Mark C.

Link to comment
Share on other sites

Guest guest

Thanks for the link Mike. Apparently you cant go from 1.6.3 down to 1.6.1. Dont have a earlier version so cant upgrade. Guess support will get a call tomorrow. Thanks again.

Mark C.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...