Jump to content
Light-O-Rama Forums

Unable to find Adapter

Dan Ancona

Recommended Posts

When in in the Network Config, I am attempting to set up an LOR dongle for DMX. Under Network Preferences I choose DMX tab, simple, it is set for Universe 1 adapter radio button is checked. I go to the drop down and only thing comes up is none.

I've tried various things such as rebooting, alternating USB ports and two seperate dongles without success.

Any ideas?

Link to comment
Share on other sites

Your adapter has to be plugged in to see the Adapter ID.

If it is E1.31 you have to enter the IP addresses.

Which way are you trying the configure?

Link to comment
Share on other sites


the listener doesn't run if there is no DMX running and since I can't get the PC to 'see' the adapter .....

Edited by Dan Ancona
Link to comment
Share on other sites

Does your adaptor run an LOR controller? Maybe the USB485 is toast.

I have 2 and they both work w/ LOR controllers.

Link to comment
Share on other sites

I had the same problem and LOR help fixed it. Here is the email

Mike Arnott,

A Light-O-Rama help desk staff member has replied to your request, #644313 with the following response:

First let's make sure the Windows low level driver is installed for that adapter.

Make sure all LOR program are stopped and shows are disabled.

Unplug the USB adapter.

Use this link to get the USB driver installer. Download it and save it to your Desktop:


Once you have downloaded it and saved it to your desktop, double click the file which will run the driver installer. (make sure that the USB adapter is unplugged).

Once the installer has completed,

1. Run the LOR hardware Utility.

2. In the “Setup Comm Port” section (Top left of screen) click on the “Manual Select” dropdown.

3. Make note of which comm ports are present.

4. Stop(Exit) the Hardware Utility Program

5. Plug in the USB adapter (wait 15 seconds for it to be recognized)

6. Run the Hardware Utility Program. Check the Manual Select dropdown and a new com port should now be present. Select that new comm port as your show port.

We hope this has sufficiently answered your questions. If not, please login to your account at the address below for a complete archive of all your help desk requests and responses.

Link to comment
Share on other sites

  • The topic was locked
This topic is now closed to further replies.
  • Create New...