Jump to content

Controller Not Recognized


Recommended Posts

I have 4 1602W controllers, each using ELLs. Numbers 1-3 all work fine. Number 4 is not being recognized at all. The LED in the ELL is not lighting up at all, and the LED in the controller just flashes.

I have tried switching ELLs, with no success. I have checked both fuses, and they are testing okay on my cheapo tester. I have tried different house circuits, with no luck. I have tried resetting by powering off the unit, waiting 15 seconds, rotating the channel selectors several time and back to 00, powering on (which gave me a very fast blinking LED in the controller), powering off and restting to 04. Nothing has helped.

Any suggestions? I do not know what the firmware version is, but I think I bought this unit in either 06 or 07.

Bob

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...