Jump to content

I have 3 controllers but the test utility is picking up 5 and won't run


shempster
 Share

Recommended Posts

Just bought a new linker that I will link to my new controller when it shows up. The linker is attached to controller 3. When I run the test utility, it's picking up 5 units but they are identified as unknown #1, unknown #2, etc.

Any ideas?

Link to comment
Share on other sites

You should try changing the frequency of your Light Linkers (located in LOR RF at top of Hardware program when Linker is connected). Make sure you change both linkers, and only one at a time.

It could also be a bad network cable. I was having all sorts of problems with my lights. Then I unplugged each controller starting from the farthest point on the network. and refreshed the hardware program until everything worked fine for a few scans. At which point I knew that the problem was between controller #3 and controller #4 on the chain.

Link to comment
Share on other sites

I have three of the commercial grade, all purchased within the past two years. The fourth one is on order.

I believe I am using the latest version software.

It worked great last year.

The only thing that has changed is that I added the new linker on the 3rd unit and it is running without the 4th unit being here.

I also added 16 more channels to my sequences, for a total of 64.

Could it be the missing 4th controller that the linker is trying to communicate with?

Link to comment
Share on other sites

Controllers are two CTB 16D Ver 4.01 and a single CTB 16D Ver 4.40.

I just unhooked the new linker and now my system is recognizing three controllers. However they will not turn on when testing.

Link to comment
Share on other sites

Just a FYI.

Your 2 CTB 16D Ver 4.01 have a frimware upgrade available to ver 4.32. They are Gen 1 boxes.

The CTB 16D Ver 4.40 is a Gen 2 box and the firmware is correct.

The latest LOR software is S3 ver 3.1.2 S2 ver 2.9.4 was replaced Oct 14, 2011

Link to comment
Share on other sites

Am I ok the way I am, or should I upgrade the firmware and the version?

How difficult is it to do the upgrades without wrecking my working system. I'm a little gun shy. Thanks,

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...