Jump to content

CCR not behaving correctly


Recommended Posts

Showtime Pro LOR1602W, S3 Advanced, 2 CCR's
Last night everything worked "after I reset both CCR controllers and used the hardware to test them".

Played sequence a couple of times with no issues.

Tonight plugged everything in again, CCR-1 "02 - CR150D Ver 1.07" blinked white as expected. CCR-2 unit ID 3 however, all LED's come on and are cycling thru red, green & blue.
Looks very pretty as they are in the shape of an arch.
Starts at group 1 and runs to group 50 as a chase then changes to the next color and runs again. All led's are staying on 100% of the time at 100% brightness and chasing the color changes one color at a time until all 50 groups are the same color. Then changes to the next color.

Tried to play the sequence and everything else preformed as intended except CCR-2.

Tried hardware utility, it finds unit ID 1 " 01 - CTB16D Ver 4.40" & unit ID 2, but several attempts does not find unit 3.

Flakey controller maybe? This is the 3rd time I have run the CCR's. 1st time was test a of each CCR with one of the controllers not positive which one but I believe it was unit ID 2.


Link to comment
Share on other sites

Did you try a hard reset?

Press and hold the red button and apply power.

If that fails re-flash the firmware. I had one that acted weird and that cleared it up.

(Just a couple of ideas off the top of my head!)


Link to comment
Share on other sites

rwertz wrote:

The manual says the CCR controller will "run a simple test pattern" after you reset it by holding the button when powering up. Maybe the Reset button is stuck somehow.

Well I did have to do a hard reset of both units yesterday. I will check the button tomorrow.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...