Jump to content

Opening wrong COM port


pixeldigger
 Share

Recommended Posts

Holy Moly!

I found the problem.
Apparently, there is a showtime, schedule hardware setting that can only be set with the only non showtime, non hardware non schedule piece of software in the package!
I found this post
http://forums.lightorama.com/view_topic.php?id=29718&forum_id=76&highlight=com+port

somehow, an AUX network had gotten changed to COM4 in the SEQUENCE EDITOR NETWORK SETTINGS (when no COM4 has ever existed on this PC).
This setting doesn't affect anything in the sequence editor, only comes into play for a SCHEDULED SHOW!

so anyone with this error, please be aware!!!!

Link to comment
Share on other sites

If your COM port wasn't set right, the Hardware Utility should have complained when you opened it. Once in the HWU, you could choose "AutoConfigure" which would look for the USB adapter on your system. It should then ask you "Is this the COM port you wish to use for shows" - When you say yes, it would set the COM port.


Note: If you are going to use more than one network, I wouldn't answer "yes" to that pop-up. You'd want to set that in the SE.

Link to comment
Share on other sites

Just for FYI and anyone else may have this problem.
I only had one network, and it was set correctly, and HW manager worked, sequence editor worked. Everything worked, except the scheduled show said COM port error.
This was because AUX1 had been set to COM4 in the Network Configuration in the Sequence editor.
Don't ask me how......

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...