Jump to content

Constant Dim Channel


zman
 Share

Recommended Posts

I looked around a bit did not quite see what I am experienceing.

PC Controller that has been fine in the past. This year, channel 16 remains dimly lit. Works fine otherwise.

Checked the HE and the intensity level says 0% - Reset the controller, still dim. I have had this before and the reset did work, but it is not this time.

Ideas? I have a spare channel pretty close to re-assign if needed.

Link to comment
Share on other sites

This problem also popped up for me today, Ive done everything zman has, this show has been set up for at least three weeks now. Running several tests I had no problems My wife woke up today and noticed one channel stuck on at 50%. This channel consists of 4 50 count incandescent sets.


Looking for suggestions also

Link to comment
Share on other sites

Update....

While running the show the channel seemed to reset itself. Funny thing it took an hour of the show running before it hit a sequence that would reset the channel. Even thought that sequence ran twice prior to the reset.

Will still try to duplicate issue and find a fix.

Link to comment
Share on other sites

Looks like I have an open channel as well. Noticed it last night after running a few tests.

I unplugged the box, did as others suggested in other blogs but to no avail, it just stays on - Very Dim but on. I'll be changing that channel and may have to email LOR ot open a ticket. Perhaps get a couple new Triacs and replace them after the season. :)

From what I've read a triac has or is going bad. Sometimes resets but eventually problem comes back. The box I'm having issues with is one I purchased in 2010 about the time a bad batch of triacs hit the market (so it was mentioned). :)

Link to comment
Share on other sites

I had the same issue tonight on a PC controller I bought last year (I think). Just two 100 count incans plugged into it on my mega tree. I too had some open channels and swapped the plug over and changed the channel in all the sequences. The show is running fine now. I ran the verifier and did not find anything wrong with this channel but did pick up a few other conflicts and fixed those. Looks like a triac swap after the season.

chris

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...