Jump to content

LOR 1.6.1 upgrade


Guest guest
 Share

Recommended Posts

Just downloaded the upgrade to the full version of the LOR Sequence Editor. I really like the new button graphics and the wave form display is what I have been waiting for! Way to go Dan & the LOR team!

Link to comment
Share on other sites

I had to un-install both the demo and the full version and then re-install the full version before I could get the upgrade to load. I installed it on an XP machine(not show PC) to try it out. I'm a little leary this close to Christmas to run it right now.



~Todd

Link to comment
Share on other sites

Junebug wrote:

Just downloaded the upgrade to the full version of the LOR Sequence Editor. I really like the new button graphics and the wave form display is what I have been waiting for! Way to go Dan & the LOR team!


Hear hear! Sequencing or even just tweaking here and there is so much easier to just "wing" without tapping now.

Thanks for the new editor!
Link to comment
Share on other sites

ToddS wrote:

I had to un-install both the demo and the full version and then re-install the full version before I could get the upgrade to load. I installed it on an XP machine(not show PC) to try it out. I'm a little leary this close to Christmas to run it right now.



~Todd

This is EXACTLY what I did also...
Worked like a champ! ;)
(Be certain to back up your "sequences" and "audio" folders under the LOR folder first)
Although I am brave...I am going to run it for my show :]
(I can always fall back and reinstall 1.5 if I have to!)

Terry
Link to comment
Share on other sites

I bit the bullet yesterday and decided to give it a go on my show machine.
I made a backup of the original LOR directory, uninstalled the demo, uninstalled the 1.5 version. Rebooted the box, reinstalled 1.5, installed the 1.6 upgrade, ran the hardware utility.
I then copied my audio directories, sequences and show schedules into the new LOR folder and I was back in business. Ran a partial show last night due to weather but everything worked great.

I love the new sequencing interface. It makes life much easier. Thanks Dan!

Tim

ToddS wrote:

I had to un-install both the demo and the full version and then re-install the full version before I could get the upgrade to load. I installed it on an XP machine(not show PC) to try it out. I'm a little leary this close to Christmas to run it right now.



~Todd
Link to comment
Share on other sites

I did pretty much the same thing, then transferred all my sequences and audio files to the new directory. I plan on setting up a show to run in a few minutes to make sure everything is set for tonight. My main worry initially was that I didn't know where I downloaded my original software to, but i found the location and was able to reinstall it.

Link to comment
Share on other sites

Maybe it's the same thing and I'm just asking a Q that I shouldn't be, but I downloaded the LOR 1.6.0 upgrade and now there is a 1.6.1? Is this the same thing or is there more stuff in the .1 then the .0? I only ask this because I installed the .0 with no problem and want to know if I have to download .1 now or if it's some fix for the problem people were having in installing .0

thanks

Rob

Link to comment
Share on other sites

musicman wrote:

Maybe it's the same thing and I'm just asking a Q that I shouldn't be, but I downloaded the LOR 1.6.0 upgrade and now there is a 1.6.1? Is this the same thing or is there more stuff in the .1 then the .0? I only ask this because I installed the .0 with no problem and want to know if I have to download .1 now or if it's some fix for the problem people were having in installing .0

thanks

Rob


According to LOR John, 1.6.0 had a serious scheduler bug. You should upgrade to 1.6.1.

-Tim
Link to comment
Share on other sites

their is now an upgrade?? i think i have a 1.5?? tring to find it! my first box is 2yrs old now counting this year as #2. but if so, im afraid of messing with it untill january 2nd, i worked really hard to mess this gig up now!!;)

Link to comment
Share on other sites

joe denny wrote:

their is now an upgrade?? i think i have a 1.5?? tring to find it! my first box is 2yrs old now counting this year as #2. but if so, im afraid of messing with it untill january 2nd, i worked really hard to mess this gig up now!!;)


No need to upgrade from 1.5.0 if you're happy with how your show is working now.

-Tim
Link to comment
Share on other sites

The upgrade may make sequenceing easier, but if you are up and running and happy, then press with it until the season ends and then do the upgrades. I got both of my computers upgraded. The show machine had some issues, but the workshop machine worked first time with no problems. Just had to reinstall the original on the show machine to get it to accept the upgrade. Some new features make sequencing a little easier, but everything else is not noticable.



If you are happy, then stick with what you have. :waycool:

Chris

Link to comment
Share on other sites

Am I the only one experiencing SERIOUS program crashes? I can't get one sequence to run with out the program crashing. Granted, I had problems before, but at least once I got running, I could run without much problem. I'm backing down, just have to find my 1.5 install EXE.

Link to comment
Share on other sites

I upgraded both my home pc and my Laptop to the 1.61 version. No problems here and I am running my show tonight with no issues from the laptop. Windows XP on both machines. The Wave view on the sequence editor is a huge help.

Flanman

Link to comment
Share on other sites

BillyT wrote:

Am I the only one experiencing SERIOUS program crashes? I can't get one sequence to run with out the program crashing. Granted, I had problems before, but at least once I got running, I could run without much problem. I'm backing down, just have to find my 1.5 install EXE.


Billy, sorry to hear you are having serious issues. I have the occassional skipping issue still, but nothing serious at all. I sure do hope you get everything sorted out very soon. Keep us posted.



Chris
Link to comment
Share on other sites

BillyT wrote:

Am I the only one experiencing SERIOUS program crashes? I can't get one sequence to run with out the program crashing. Granted, I had problems before, but at least once I got running, I could run without much problem. I'm backing down, just have to find my 1.5 install EXE.

BillyT,

It would be helpful to the rest of us to know what your hardware and OS is.

Thanks,

Charlie
Link to comment
Share on other sites

Tried to install the update on a Windows 2000 machine and I get the error:

"Setup cannot continue because some of the files are out of date on your system. Click OK if you would like setup to update these files for you. You will need to restart Windows before you can run setuo again"

After I reboot I get the same error. The OS is currently up to date with all patches. I had no problemm installing on my XP Pro notebook, however I use the 2000 machine for runing the show since it's one of my spare PC's. Anybody have any ideas on this problem?

Mark

Link to comment
Share on other sites

msteele wrote:

"Setup cannot continue because some of the files are out of date on your system. Click OK if you would like setup to update these files for you. You will need to restart Windows before you can run setuo again"

After I reboot I get the same error. The OS is currently up to date with all patches. I had no problemm installing on my XP Pro notebook, however I use the 2000 machine for runing the show since it's one of my spare PC's. Anybody have any ideas on this problem?

Same problem here, except when I restart, nothing happens. I'm on XP Media Center. The one my show is going to be on is regular XP, but I do/am doing all my prep work on this one.
Link to comment
Share on other sites

so where are the issues with the old software?? i did notice on my rudolph it all of sudden seemed "off" a bit. normal folks wouldnt notice it but i did then it caught up at the end. my other complaint is that i tried to do Barbara S. Jingle bells and after a couple of hrs on it i replayed the animation and it was way off! i was pretty dissapointed! (family friendly version). any updated info would be appreciated due to lack of internet time. thanks to all.

Link to comment
Share on other sites

msteele wrote:

Tried to install the update on a Windows 2000 machine and I get the error:

"Setup cannot continue because some of the files are out of date on your system. Click OK if you would like setup to update these files for you. You will need to restart Windows before you can run setuo again"

After I reboot I get the same error. The OS is currently up to date with all patches. I had no problemm installing on my XP Pro notebook, however I use the 2000 machine for runing the show since it's one of my spare PC's. Anybody have any ideas on this problem?

Mark


Dan posted this earlier in the year about the install issue:

Move the LOR install file to your desktop.

STOP ALL APPLICATIONS RUNNING. stop everything you can find, stop things on the system tray......

Then run the installer. It may take two tries because you have to load a system file. The first time requires a reboot to get the system file in. The second time should not require a reboot.
Link to comment
Share on other sites

I'm running XP Pro. Also have dual monitors running with an ATI All In Wonder card. After loading the update I could not get one sequence to run all the way through. The last time I tried, I just opened the program and a sequence without doing even so much as a window re-size. Didn't have a program crash. Ran 3 other sequences as well. Going to try to do a new sequence today with it.

Link to comment
Share on other sites

dgiordano wrote:

msteele wrote:
Tried to install the update on a Windows 2000 machine and I get the error:

"Setup cannot continue because some of the files are out of date on your system. Click OK if you would like setup to update these files for you. You will need to restart Windows before you can run setuo again"

After I reboot I get the same error. The OS is currently up to date with all patches. I had no problemm installing on my XP Pro notebook, however I use the 2000 machine for runing the show since it's one of my spare PC's. Anybody have any ideas on this problem?

Mark


Dan posted this earlier in the year about the install issue:

Move the LOR install file to your desktop.

STOP ALL APPLICATIONS RUNNING. stop everything you can find, stop things on the system tray......

Then run the installer. It may take two tries because you have to load a system file. The first time requires a reboot to get the system file in. The second time should not require a reboot.



That did the trick. Not sure why it was a problem on this machine since it's a basic install of Win2k with no extra programs other than PC Anywhere. My XP machine has all sorts of stuff running in the backround and it installed with no problem. Thanks for the suggestion.

Mark
Link to comment
Share on other sites

I keep getting the message that the upgrade "is not a valid Win32 application." Any of you computer guys know what that means and what I should try to fix the problem?

I'm running XP, and have tried everything I've seen above in this thread. This isn't urgent, by the way, as I'm just installing on my laptop for now, not my show computer.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...