Jump to content
Light-O-Rama Forums

led and setup and 18 pin header HELP


Recommended Posts

Hi all, hope you can help.

Set my pc16 unit up (made up own wire loom as in UK) and connected it all up.

Loaded drivers for usb485 and ii loaded it as COM18 (checked this on computer)

Started light-o-rama hardware and it came up with error about nothing on com18 did a search but took forever and found nothing so set manual to com 18, still no joy. checked box and led was rapid flash. disconnected power and looked up flashed in book. Jumper was missing off 18 pin header, used spare one from pack (240v here) but put on 2nd one down ie 3rd set of pins not second set, powered up and nothing, no led. so noticed problem and powered down. moved jumper and power on. nothing. checked all fuses, quick blow and power, all ok. Transformer getting hot, but no lights. getting 240v in, thats all i checked. so, I assumed led broke so put in cable to pc and usb845 and tried again, still nothing, not found. so changed com to com 2 from com 18 as this port was free, set all software to com2 in hardware and sequance. no error let me manual set to com2. but could not set control (not seeing it)

Long winded i know.

I have checked all connections and all look sound, fuse ok and getting power.

No LED have I fried something by using the wrong jumper setting?????

HELP please, coliin

Attached files 243035=13231-18042011152.jpg

Link to comment
Share on other sites

I can't tell from your picture; check the neutral (blue wire) from the power supply lines. The bank of neutrals is split into 2 sections, and you must have a neutral from the power supplies to each bank. I put my power supply neutrals right next to the hot connector to make sure I have each bank of neutrals attached to the correct bank.

The LED is only powered by one power supply line in (I think the right side but not sure).

good luck


Link to comment
Share on other sites

Thanks for that, checked all power and ok, I looked through old posts about LED and I removed chip top left that is com chip. Tried again and led flashed It looks like I fried com chip by putting jumper on wrong pins.

Could do with these pins being covered up as I bet this happend a lot?????

Bit Pissed at myself, will have to get a new one from LOR.


Attached files 243042=13234-comchip.jpg

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...