Jump to content

Strange CTB16 Controller Issure Resolved


John
 Share

Recommended Posts

The other night I went out to look at my display and saw that one of my 16 channel leaping arches had two channels flickering on and off randomly and not following the sequence as it should. The other six CTB16 controllers seemed to be working properly.

Here are the actions I took:
Removed power to the controller, waited a few seconds and plugged it back in. Same issue.
Removed the case cover and saw the red light blinking indicating that the controller was not communicating with the computer. Unplugged the power and data cable, set the unit ID to "00", plugged it back in, the red light flashed fast as it should to reset the controller.
Unplugged the controller, reset the unit ID to "06", and plugged in the data cable then the power. Same issue with the blinking red light.
Since it's the last controller in the data cable chain, I checked the cable for cuts and breaks. All looked good.
Went to the computer and shut down the show (luckily no one was watching the show) and then shut down the computer. Checked the USB cable and adapter to the data cable and it looked good. Restarted the computer then the Hardware Utility. The hardware utility found all 7 controllers. (strange I thought) Went back outside and found a solid red light on controller ID-06. Huh... Back inside I Exited the Hardware Utility and restarted the show. All started working and it has been working flawlessly for two days now.

I have been running these controllers for five years without an issue. I just found it strange that just one controller had a communication issue with the computer. Restarting the computer seemed to fix the issue.

Ever seen just one controller in the chain have a communication issue (red blinking light) while the others seem to be working just fine and a reboot of the computer fix the problem?

I know this post is long but I'm posting it in case someone else has a similar issue and scratching their head like I was.

Link to comment
Share on other sites

Chuck - yes I tried the other RJ45 jacks on it and the previous controller with no change in symptoms.
Just seemed strange that only one controller seemed to be affected and rebooting the computer fixed it.
Ran flawless for three nights now as it has for the past five years.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...