Jump to content
Light-O-Rama Forums
Kyle Whitaker

Cannot set Unit ID on Pixie2D V3 Controller

Recommended Posts

I received 2 new Pixie2D V3 Controllers.  The first one I set the Unit ID without an issue.  The second one will not set.

V5.0.18

Finds the unit assigned to 01 - Pixie2  Ver 1.03.

Set the Old Unit ID to Any Unit

Set the new Unit ID to 32.

Click on Change Unit ID and a box pops up "Unable to change Unit ID. Please Retry.

The LED changes to a blinking light.  1,2 1,2,3 1,2 1,23 1,2 1,23  (or blink blink pause blink blink blink pause then repeat)

keeps blinking that pattern for about a minute and then goes back to solid and I can find the unit in the Hardware utility again.

Edited by Kyle Whitaker

Share this post


Link to post
Share on other sites

The new Pixie's have eight dip switches on them that set the unit ID. If you want to set the ID with the HU then you have to set all the dip switches to off before setting the ID with the HU.

Share this post


Link to post
Share on other sites

On the 1st controller that is "behaving" if I leave the dip switches the way they came from LOR (#8 set to 1) then the HU lets me change the Unit ID.  If I power off and back on it resets back to Unit ID#1.  That makes sense.  I change it so that all dip switches are set to 0 and assign the ID and power off and back on and it keeps the change.  

On the 2nd controller it doesn't matter if all dip switches are off.  Either way the HU fails to assign an ID.  I can change the dip switches to try and manually set the Unit ID but: 1.  Setting the dip swtiches doesn't seem to set the Unit ID to the expected # based on the documentation.  2.  It concerns me that the 2 boards are behaving differently.

 

 

Share this post


Link to post
Share on other sites

Did you test by attempting to set the good working board to the unit ID you are attempting to set for the one that doesn’t seem to be working?

Try keeping the one you opened a ticket on to 1 and the other one to ...

You do understand that the one unit would need to be set to unit 3 or higher?

JR

Edited by dibblejr

Share this post


Link to post
Share on other sites

Pixie 2 - first unit I’d would use 1&2 second. 3&4 ...

Share this post


Link to post
Share on other sites

One more thing

How Many controllers do you have total?

Is this your first year?

License level?

Sorry if it’s posted in your user ID but I’m on cell phone and can only see you user name.

Normally people I have helped that had similar problems as yours had unit ID conflicting. Not knowing about the mandatory consecutive I’d rule for the pixie series controllers.

JR

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×