Jump to content
Light-O-Rama Forums
Dan willis

PE will not runpixie 16 or ccrs runs if created in SS

Recommended Posts

Have read as many post on PE and pixie16 as I can find and I'm sure I've missed something

Have had ccrs for years no problem in SS  older as well as newer ccrsin fact last two have died

16ea gen 2 and 3 pro and res 16 channel boxes on reg network 6 ccrs and 1ea pixie 16 X 100 on aux enhanced network

all work in Hu but ccrs nor pixie 16 work in PE or seq ed with intensity file

reg set to com 3 reg 56k

aux set to com 4 enhanced 500k

no overlapping channels      created pixel props in PE 

Pe controls pixels, ccrs and SE for all others

only thing missing is HS usb converter I am using 2 usb485b's 

have been trying for over a month { since they came in } to get them to work  

any help would be greatly appreciated as pixel tree is main focus in the yard and getting a lot of flak from my sons 

 

Share this post


Link to post
Share on other sites

I would also add that the USB485B is not for high speed, max is 115k. As you stated you need to get a HS adapter especially since you are running pixels.

Share this post


Link to post
Share on other sites

thank you both

yes both pixel tree and ccrs are defined as PE props and SE for the rest

Have ordered the HS adapter, kind of figured that was the issue but I was way too frustrated to think it through 

I will let you know how it goes when it comes in

and again thanks 

Share this post


Link to post
Share on other sites

I would still like to know your Unit ID's for the CCR's and pixie. From my experiences even with the non HS adapters the pixies will still run the pixels, I am not sure of lag or adverse affects but they do run sequences.

What gen pixies? Dip switches or not in the pixie. If the pixie has dip switches in order for you to set and save the unit ID all must be off. From the factory it has one dip switch #9 on. That resets the unit ID to #1. HU will allow you to set the Unit ID with the dip switch on but as soon as you exit out of HU the board will revert back to unit 1. If you have a ccr with unit 1 and the pixie is also sharing unit 1 I have found nothing on that network will work.

That's just a little tip just in case. I realize you said there are "no conflicts" stranger things happen.

JR

Edited by dibblejr

Share this post


Link to post
Share on other sites

 I'll try anything to get this to work and I really appreciate the help 

CCR's are OA, OB. OC, OD, 1A, 1B   ( 0E & F died last year and that's the way my sons hooked them up, but they work fine in older sequences' ) 

CCRs are 1st and 2nd year they were available  Everything is LOR

Pixels  are new ( with dip switches all off if I remember correctly )  as unit 2A   That's also the way it shows in HU   pixie 16 x 100

Unit 1 is 10+ year old pro 16 that hasn't moved in as many years

2 through 18 ( skipping 0*'s 1*'S ) are various pro / res and gens 

almost forgot pixels respond correctly through HU

Thanks JR  I hope this can help

Dan

 

 

 

Share this post


Link to post
Share on other sites

You CCR.S   need to be in enhanced  mode and must have the latest firmware installed to work in enhanced mode  

Edited by Dennis Laff

Share this post


Link to post
Share on other sites

CCrs have been running on reg network for years and will work now as long as the seq was not done in PE

Hooked up The HS485 and still pixel tree nor ccrs work in seq created in PE 

not sure what I'm missing I'm sure its got to be super simple

but just cant figure it out 

Share this post


Link to post
Share on other sites
1 hour ago, Dan willis said:

CCrs have been running on reg network for years and will work now as long as the seq was not done in PE

Hooked up The HS485 and still pixel tree nor ccrs work in seq created in PE 

not sure what I'm missing I'm sure its got to be super simple

but just cant figure it out 

Are you sure you are not trying to play a DMX sequence? Ask me how I know. Had the issue for a couple days during Halloween. I may have accidentally attempted to play a DMX sequence(s)

It sounds like a config issue still.

Have you made a vis of the tree with your pixie unit assignments? If not its a lot easier than testing on the actual prop unless you can see the prop from your computer. I normally don't use a vis but when I first attempted to set up my pixies I did (made by several members here) it helped me troubleshoot actual prop.

 

JR

Share this post


Link to post
Share on other sites
3 hours ago, Dan willis said:

CCrs have been running on reg network for years and will work now as long as the seq was not done in PE

Hooked up The HS485 and still pixel tree nor ccrs work in seq created in PE 

not sure what I'm missing I'm sure its got to be super simple

but just cant figure it out 

  • MattBrown here,s a post from Matt Brown
  • LOR Programmer
  • team_admin.png
  • 97
  • 1,099 posts
  • Location Spring, TX
  • LOR Software Version:A Beta Version
On ‎12‎/‎12‎/‎2017 at 9:32 AM, Dennis Laff said:

In network preferences for the ccr,s did you select enhansed 

Correct! If the arches are on Aux A, then Aux A in LOR Network Configuration should be "enhanced". Also, your CCR controllers will need the latest firmware loaded on them.

http://www1.lightorama.com/firmware-updates/

Matt

Edited by Dennis Laff

Share this post


Link to post
Share on other sites

Sorry for the delay I'm responding Show Laptop crashed had to switch to this one....long story Just got things back to semi normal

and yesterday found , Thanks to dibblejr , had actual 1st ( physical ) prop in enhanced network set to wrong network Only in the preview used to create Seq.

once resaved using new preview and new props and correct enhanced network all RGB's and newer CCR's work perfect

and , Thanks to Dennis , was able to get All the CCR's to work after updating the  firmware

Thank You Both very much

Didn't get them going till after the new year but I'll be ready for next year  

 

Share this post


Link to post
Share on other sites

Happy you have it up and running. Anytime you need help just ask. 2018 holidays will be here before we know it.

JR

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×