Jump to content
Light-O-Rama Forums
kiwixmas

LOR AND Holiday coro dmx

Recommended Posts

had a acomputer crash  earlier this year and though i had saved all files !

my problem is  i use lor   usb 485b connector for lor boards and use Holiday coro acti dongle for all my dmx units ( all seqences are run in animation )

cant get any dmx units to work 

??

get an error message in lor listener post  = DMX LISTENER ERROR 3  , COMM WINSOCK ERROR  /10053 connection is aborted due to time out or other failure??

the holiday coro dongle  has dmx signal light flashing ?/ ( pretty that means  it is receiving data ?? ( IS THIS CORRECT )

any help would be great 

thanks 

peter

Share this post


Link to post
Share on other sites

just found the problem with the above  lor listener  found I had not entered the proper protocol in dmx in preference  tab 

peter

Share this post


Link to post
Share on other sites

Peter, I am curious.  Are you using two different usb ports on your computer or a hub? One for LOR RS485 adapter and One for Holiday Coro Actidongle 2?  What are you using the dmx actidongle for?  Moving head spot lights?  Are you using the 3 pin XLR plug or the Ethernet port?  I guess your software is advanced or pro.  Thanks

Ross

Share this post


Link to post
Share on other sites
6 hours ago, Crimson Lane Lights Etown said:

Are you using two different usb ports on your computer or a hub? One for LOR RS485 adapter and One for Holiday Coro Actidongle 2? 

Should not make any difference.  If you use a USB hub, I do generally recommend a powered hub rather than an un-powered hub.

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×