Jump to content
Light-O-Rama Forums
DisneyMatt10

Needing a Christmas Miracle!

Recommended Posts

So question number one... WHAT HAPPENED TO THIS YEAR?! It seems like just yesterday it was St. Patrick's Day. . . And we had PLENTY Of time left to get the light show ready. Then BIM BAM BOOM!!! The show starts in a few weeks and we are MONTHS behind!! 

Am I the only one in need of a Christmas Miracle to get their show ready on time this year?? It seems like Thanksgiving has snuck up on us!! 

We have about 50% of the props ready to go out... But the rest still need to be built!! :o

Time for me to go get to work!! Hope no one else is having the same rushing feeling!!

Share this post


Link to post
Share on other sites

My stuff is done but now I am putting it out and going "that sure looked better in the visualizer".  Time to rearrange.

Share this post


Link to post
Share on other sites

The only new construction this year (rebuilt my pixel star, and a PVC frame for roof peak line lights) was completed last month.  As was installation of the lights on the eves which get used for Halloween. This weekend is the first scheduled full setup weekend.  The pixel tree is assembled and initial tests show one bad pixel that will get replaced today.  The arches should go up today along with making permanent a couple temp repairs on the pixel tree from last year.  Tomorrow is my day off, but I have two doctors appointments, but should have a few hours in the middle to do stuff.

What all that means is that I’m right about on schedule.  By the end of Monday, I should be able to start running sequences for test with most of the yard running.

 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, caniac said:

My stuff is done but now I am putting it out and going "that sure looked better in the visualizer".  Time to rearrange.

I'm dreading that phase... Trying to get most of the pixels out today so I can test them and see how they look. That way I'll have time to rearrange if need be! :(

Share this post


Link to post
Share on other sites
2 hours ago, caniac said:

My stuff is done but now I am putting it out and going "that sure looked better in the visualizer".  Time to rearrange.

 

27 minutes ago, DisneyMatt10 said:

I'm dreading that phase... Trying to get most of the pixels out today so I can test them and see how they look. That way I'll have time to rearrange if need be! :(

The only thing worse is when somebody says, "I liked last year's show better".

Then I reply with, "I just unfriended you dirt-bag".

  • Like 2

Share this post


Link to post
Share on other sites

This year I am adding a 24x50 matrix, eight 4' RGB christmas trees, and five 10' RGB firesticks with stars on top. All were built during the summer so evrything just needs to be set up.

Share this post


Link to post
Share on other sites

Well, we got a LOT of the pixel props out in the yard, and their cables ran to them... And of course, it's one problem after another. Now we can't get any of the props to work the way they should. They are all flickering, and when they are suppose to be solid red they are rainbow colored. . . And flickering like crazy.... like CRAZY!!! :(

Any advice on how to deal with the flickering and wrong colors? 

Share this post


Link to post
Share on other sites
53 minutes ago, DisneyMatt10 said:

Well, we got a LOT of the pixel props out in the yard, and their cables ran to them... And of course, it's one problem after another. Now we can't get any of the props to work the way they should. They are all flickering, and when they are suppose to be solid red they are rainbow colored. . . And flickering like crazy.... like CRAZY!!! :(

Any advice on how to deal with the flickering and wrong colors? 

Turn them off, the flickering will stop.  :D

Seriously, how far is the distance from the controller to the first pixels. If the pixels are reading weak data that can cause flickering.

Share this post


Link to post
Share on other sites
1 hour ago, DisneyMatt10 said:

Any advice on how to deal with the flickering and wrong colors? 

What kind of pixels, what controller, and as Mr. P said, what distance to the first pixel?

 

Share this post


Link to post
Share on other sites
17 hours ago, Mr. P said:

Turn them off, the flickering will stop.  :D

Seriously, how far is the distance from the controller to the first pixels. If the pixels are reading weak data that can cause flickering.

Sadly, when we turned them off the flickering didn't stop! :huh: Turns out the controller was way too far away from the props. 

Nothing like having to change controller location, and channel line up a few weeks before the show starts. :wacko:

Share this post


Link to post
Share on other sites
1 minute ago, DisneyMatt10 said:

Sadly, when we turned them off the flickering didn't stop! :huh: Turns out the controller was way too far away from the props. 

Nothing like having to change controller location, and channel line up a few weeks before the show starts. :wacko:

If you don't want to move the controllers you can add a null pixel to regenerate the data signal.

Share this post


Link to post
Share on other sites
Just now, Mr. P said:

If you don't want to move the controllers you can add a null pixel to regenerate the data signal.

I tried that.... And it didn't work?? (Maybe I did it wrong though...) :blink:

Share this post


Link to post
Share on other sites

Started setting up this past weekend and was planning on taking two weekends to complete setup.  The weather was nice with 60's-70's temps. and it went faster than expected.  Finished in one weekend with no hiccups (a first) fortunately.

  • Like 1

Share this post


Link to post
Share on other sites
32 minutes ago, B.Y.R.G. said:

Started setting up this past weekend and was planning on taking two weekends to complete setup.  The weather was nice with 60's-70's temps. and it went faster than expected.  Finished in one weekend with no hiccups (a first) fortunately.

we had the same luck, but snow is on the way plus next three weekends will  be brutal.  Feels good to be mostly done (just minor stuff here and there to be done).

  • Like 1

Share this post


Link to post
Share on other sites

I will have all the major pieces up today along with the FM transmitter so I can start testing.  A few minor pieces next weekend.  I even found an error in a sequence.  I was using one sequence for testing the pixel tree and spotted an error.  My first thought was something wrong in configuration because it’s a new pixel star that had just been hooked up, but quickly realized it had to be in the sequence.  Ran the sequence with a stopwatch running and found the error was at 2:17 and again 22 seconds later.  Fired up SuperStar and within seconds found both errors and corrected them.  Must be a good sign for the rest of the season.

 

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, DisneyMatt10 said:

I tried that.... And it didn't work?? (Maybe I did it wrong though...) :blink:

I think the non "advanced" settings of our pixies prevents us from certain things that other LOR controllers can do. 

At least we now know it wont work unless someone has successfully added null pixels to a pixie16.

JR

  • Sad 1

Share this post


Link to post
Share on other sites

Well, we were up till 3:30 this morning but we managed to get all new "extension cords" made for the props since we will be moving their controllers around to shorten the runs to the props. (hoping this helps) The props worked when plugged directly into the controller so I'm hoping by getting rid of the 100+ ft runs of cable it will really help! This evening we should be able to get most of the props BACK out in the yard and testing!! *fingers crossed*

 

Share this post


Link to post
Share on other sites
24 minutes ago, DisneyMatt10 said:

Well, we were up till 3:30 this morning but we managed to get all new "extension cords" made for the props since we will be moving their controllers around to shorten the runs to the props. (hoping this helps) The props worked when plugged directly into the controller so I'm hoping by getting rid of the 100+ ft runs of cable it will really help! This evening we should be able to get most of the props BACK out in the yard and testing!! *fingers crossed*

 

That should fix it, most of my runs are not over 30ft.  I tried pushing it last year and had to change my thinking.

Share this post


Link to post
Share on other sites

100 foot runs for pixels is not going to work for almost any pixel technology.

 

Share this post


Link to post
Share on other sites
15 hours ago, k6ccc said:

100 foot runs for pixels is not going to work for almost any pixel technology.

 

So we learned. We finally got them working LATE last night:

23215621_10160153919460643_1468972204287

There are still way more to come. Got to get the arches out, and more trees. But so far so good!!!

Thoughts?

  • Like 1

Share this post


Link to post
Share on other sites

Progress.......very nice!  Looking forward to seeing more.

  • Like 1

Share this post


Link to post
Share on other sites

Whooooooooooooo!!! Finally!!! Last night I got to watch the entire show from start to end... and there were zero problems!! It seems like we managed to pull off that Christmas miracle after all!! The videographer is coming over tonight for videos so those will be up soon for everyone's enjoyment!!

Share this post


Link to post
Share on other sites

I was actually thinking about your show this morning.......great to hear!  Cool professional videos. B)

  • Like 1

Share this post


Link to post
Share on other sites

Rain and wind have put me behind.  I try and have my show at 100% by Dec 1st, and this year I thought I was going to be ahead of the game with Thanksgiving being early.  Now it looks like a rush just to get it up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×