Jump to content
Light-O-Rama Forums


Robert Hoover

Recommended Posts

Sent this to LOR Tech and figured I should try here just in case.

First things first I went to the forum and tried to see if this was something others have had a problem with and did not see anything related( not that I might have missed it I just didnt see anything)

Second I have been running LOR systems now for about five years so not a total newbie :-).

The problem: Was running LOR suite 2.3.4 with no trouble till today. Have been programming new sequences for a couple weeks and no trouble. Today I started the system and loaded a sequence that I was working on and hit play, The Grid line goes to the first timing point and stops, no music plays , no error messages nothing.

Tried another one that I was working on same thing. Went back to my saved download and reinstalled LOR using the repair feature. Retried the sequence again with same results, Figured something was possably corrurupt in the file. Decided to start over again knowing I could cut and past actions info from other and drop into new . Opened new musical sequence wizard and picked music to use. Waited to have the window open with info to begin. Recived new error message that "Total time of this media file has not been determined" "no sequince will be made based on this file" .

Tried a couple of other songs ( not in LOR files but from another Hard drive on system) same results. Went to LOR forums and checked with no finding of this problem.

Went and downloaded up grade to 2.3.6, installed, retried, same problem.

One thing I should mention is I have AdAware running and did do a scan and deleted some cookies and also have SpyBot on system and have run that also. These have been on my system as long as LOR and never gave me any trouble but thought I would mention it. And just FYI I do not have windows firewall running so that should not be an issue

I also just now loaded the LOR software on a totally different computer and have the same problem there although I did try and use sequences from original files, so if corruption is there I really have a problem.

Link to comment
Share on other sites

Also double check that the audio files will play correctly in windows media player...

Link to comment
Share on other sites

Found the problem thank you. System had lost the audio codec so when I went to play the sound files in WMP I found that problem and now fixed. Thanks again.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...