Jump to content

windows xp installer error


Recommended Posts

I just finished with your instructions. I am still getting the same message.

I removed LOR.

I ran the reg wipe application.

I reinstalled the original version from disc.

I ran the control panel.

I opened the program and closed it.

I closed the control panel running in the tray.

I re-downloaded the LOR 2 upgrade software.

I ran the LOR2 upgrade software.

I got the same message.

Link to comment
Share on other sites

The extremely common upgrade error is a message stating that it is not a valid win32 app. This one virtually always ties to an incomplete download. I don't remember anything specific about inability to find windows installer. However, do check that the file you have downloaded is around 25Mbytes.. Partial downloads in the neighborhood of 200K are quite common. Unfortunately, when it happens, it may be difficult to get IE to quit giving you the same cached version of the file. Worst case, if you confirm a partial file, try clearing your browser cache, and downloading again..

Link to comment
Share on other sites

  • 3 weeks later...

Ok.. variation of the same problem. I haven't been playing with LOR since Christmas. Taking a break. Get back into the forum and find out that new update v2.1.6 is out.. Joy..

BEFORE doing anything, I Open LOR (II) sequence editor. Flash and gone. What happened? Go to the forum. Oh, no problem. Registration has expired. Download and run v2.1.6. Ok.. Download and run. Same error. Window opens and goes away. Darn.. Ok, I'll start over. Dig out my original install disk. (1.5.0)

Uninstall all LOR programs, Run the registry wiper, reboot and install 1.5.0 and the sequence editor opens. Build a 10 second animation and save... but the editor closes right down. No saving, no nothing. Downloaded 2.1.6 and installed. Now I get the editor pop up, long enough to see 2.1.6 on the header bar and it goes away.

Now, I've wound up with nothing LOR on my laptop and can't get it to load even 1.5.0 anymore. Is this one that I need to email support and get the updated installer that Dan was talking about??

Running WinXP pro, McAfee antivirus, SP3 and all updates from MS. Would like to get fixed before I try to updated my show computer.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...