Jump to content

Adding a 3rd Controller problem


Tropical Christmas
 Share

Recommended Posts

Tropical Christmas

The new controller tests fine in hardware utility, but does not come on during the light show. What am I missing? For the past 2 years I've run with 2 controllers (for a 32 channel show). Now that I've added this third controller, it doesn't want to come to life during the party. Any suggestions?

Link to comment
Share on other sites

I had similar problem this year when I added a 16 channel controller to my light show. During the "test" run at Halloween I noticed that the new controller was not responding to the commands like the other two older controllers.

I replaced the CAT 5 cable going from the new controller to the wireless receiver and it worked and is still working perfectly.

Link to comment
Share on other sites

Tropical Christmas

And you are even a Florida guy! We're in Palm Harbor.

I didn't check the cable and kind of took it off the list when it would work in the hardware utility tests. Is there something else you have to do to the shows? My logic was that the shows are 16 or 32, and now i'm 48. Or does it just "roll over" to the next controllers after the first set of 32?

Link to comment
Share on other sites

LightORamaDan

If you want to run with the existing sequences with no changes then set the Unit ID of the thrid unit to one of the Unit IDs being used by the first 2 controllers. Most likely 01 or 02.

Dan

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...