Jump to content

RS485 and comm ports


waynebru
 Share

Recommended Posts

I am having an issue with the LOR software seeing the RS485. I don't know how to change the comm port or update the driver (i'm mainly a Mac guy)
I am running Vista and the 2.0 software. I had it working last year, but now I have a new PC and I cant' figure it out.
Manuals say to change the comm port with device manager, but "ports doesn't show up in list. Help!
In attached picture, you can see on the right that there isn't a listing for "ports"

Attached files 164873=9505-Picture 2.png

Link to comment
Share on other sites

At the botom of the Device Manager click on the + sign, that will expand and show all of the UBS devices. when you plug in your USB device it will appear, and when you unplug your USB device it will disappear. that one will be the one and the comm port will be listed.

Clear as mud.

Bill

Link to comment
Share on other sites

Thanks for the info.
I ended up finding the correct driver and installed it. Then the comm port showed up in the Hardware editor. I hate PCs. Why doesn't someone make a Mac version of the software? I end up programming on the Mac running an emulator and then transfer the program onto a rental PC.

Link to comment
Share on other sites

LightORamaDan

We have been receiving an increasing number of inquiries from Mac users. The main reason we have not developed a Mac version is pure economics. A very large portion of our code would have to be re-written. However as the software has been evolving over the last couple of years, more and more of it is being re-written in a generic manor so that it could potentially be used on other platforms. Eventually it could make it to a state where the port to Mac was a good decision. However at this time we are not yet there and have no plans to port to Mac.

Dan

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...