Jump to content
Light-O-Rama Forums

Need help setting up a prop with 190 pixels


Recommended Posts

I have a singing Xmas tree that I purchased from Gilbert Engineering that uses 190 pixels.    In the add new item box for props, there was a selection for Gilbert Engineering.  I was able to select the singing Xmas tree under Gilbert Engineering.  In Prop definition, I selected the LOR drop down under channels, set my unit ID to 8(I have an existing Pixie 4 with unit ID set to 4, so I assume I need to set my new Pixie 8 to unit ID 8??). 

FYI- I didn't set the unit ID's to match the # of ports for each Pixie controller, that was just a coincidence. 

At this point, I am lost what else to do.  I added this prop to an existing sequence that I know worked last year and I ran the show and I get nothing.  I am not sure what I have missed.  The controller (Pixie 8) is brand new and haven't used it in previous shows, but I have confirmed it works in hardware utility and running a show.  I tested it by changing the unit ID to match one of my older controllers so I could control some of my older props.  I ran my show and it worked. 

I believe my issue is the way I have setup this new prop.  I have never programmed a prop with singing faces.  When I setup the prop, motion effects were automatically created for open mouth, closed mouth, open eyes, etc.  I randomly placed a sequence on each of the rows for eyes open, closed, etc.  In my preview, it appears to work fine but it is not working in reality.   Considering I am inexperienced to program a singing face with little time to Christmas, I would be happy just to have the whole thing lit up with a smiling face for this season.

Any help would be greatly appreciated.  I tried searching keywords for this topic, but had no luck.

Running LOR 5.6.6

Pixie controller: Pixie 8



Link to comment
Share on other sites

Your Pixie 4 will use unit ids 04 - 07. So yes, set your Pixie 8 to unit id 08 - switches 1-8 should be set to: off / off / off / off // on / off / off / off

Any pixie output can control at most 170 pixels. So you will need to divide your 190 pixels between 2 pixie outputs. Say 100 on the first output (unit id 08) and 90 on the second one (unit id 09).

Now make sure you can control those pixels using the Pixel Console in the Hardware Utility.

In Prop Definition, Channels section, set Device Type to LOR, the Start Unit Id to 08, "Separate Unit ID for each RGB string" should be checked, Max Circuit should be "300" (assuming you followed my advice above and put 100 pixels on the first output and 90 pixels on the second).

Now you should be able to sequence your face and the lights should turn on.


Link to comment
Share on other sites

Thank you for the reply. 

I did try that and it didn't work. Here is what my screen looks like.  Should there be a 2nd line showing the next unit id with the carry over of 270?

Also, I don't know if this issue is tied to my problem in this thread, but when I try using the control lights button in the sequencer, it doesn't work.  I have to use the show on demand feature to test out my show in real life. 





Link to comment
Share on other sites

6 hours ago, Grady29 said:

when I try using the control lights button in the sequencer, it doesn't work.  I have to use the show on demand feature to test out my show in real life. 

When Control Lights is checked, the Sequencer will control your actual lights. For Enhanced LOR and DMX networks, the Control Panel and Comm Listener must be running. If lights aren't coming on, there is a check list on this help page: https://www.lightorama.com/downloads/5.6.8/help/control_lights.htm


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...