Jump to content

SuperStar row 63 problem


Recommended Posts

I have a strange one.  SuperStar version 5.6.8 with a 16K pixel license.  When I do an Insert SuperStar Effects for my group that has almost everything in my show (what I normally use), the SuperStar sequencing grid is 150 squares wide and 64 squares tall.  Because of the way SuperStar counts, the rows are row 0 to row 63.  I am finding that if I try to put a morph on any prop on row 63, it does not display when I play that segment in SuperStar.  Scenes and smooth effects work, but morphs, Images, and text do not.  The same Morph or text (didn't test images) on any other part of the grid works fine.  Below is a screen capture of the screen with a test morph.  The morph I was trying to make when I discovered the issue was on the 17 pixels roughly in the middle of that line.  It does not matter if I put the test morph in a group, or ungrouped as shows in this screen capture.  There are no other effects on any of the props on row 63 except for the last three on the right.  Any ideas?  In case the image does not display, I have included a direct link to it.

SuperStar_Row-63_issue.png

http://www.newburghlights.org/images/SuperStar_Row-63_issue.png


 

Link to comment
Share on other sites

Using a 64x100 horizontal matrix I was not able to duplicate the bug. Please email the Preview and/or the sequence to brian@superstatlights.com and I will see if I can duplicate the bug.

Link to comment
Share on other sites

Sent you an E-Mail with a link rather than sending the large files (had issues with that in the past)

 

Link to comment
Share on other sites

FYI, I just tried it on another computer with the same result.  Scene works, morph does not (did not try the others).

I'm sure it is something in the sequence, not the program.  I have done countless other morphs on the props on row 63.

 

Link to comment
Share on other sites

Thanks for reporting the bug. I was able to reproduce the bug using your Preview. As we discussed, it turns out the bug only happens if you have the "Time Layer Priority Feature" disabled in the Preferences dialog box.

The bug will be fixed in the next release.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...