Jump to content

Install issue.


mjchawks1
 Share

Recommended Posts

Hello all, sorry if this seems like a silly question, but I am getting a late start in this!

I am new to this, so please bear with me...

I got the LOR1602MP3 Controller and I was trying it out in the garage. The Software said that I created my show correctly, but when I put it in the unit and power it up, the "R" led on the MP3 unit just sits and blinks at me ( I am sure laughing at me for being an idiot!) and nothing happens. Why is that? What do those LEDs mean anyway?

Secondly, since the scant documentation doesn't explain it, how does the controller know what time it is? Is there a power up computer required session?

Thanks for the help, I am sure this won't be last question, but hopefully they will be more intelligent in the future!

Link to comment
Share on other sites

Guest wbottomley

mjchawks1 wrote:

Hello all, sorry if this seems like a silly question, but I am getting a late start in this!

I am new to this, so please bear with me...

I got the LOR1602MP3 Controller and I was trying it out in the garage. The Software said that I created my show correctly, but when I put it in the unit and power it up, the "R" led on the MP3 unit just sits and blinks at me ( I am sure laughing at me for being an idiot!) and nothing happens. Why is that? What do those LEDs mean anyway?

Secondly, since the scant documentation doesn't explain it, how does the controller know what time it is? Is there a power up computer required session?

Thanks for the help, I am sure this won't be last question, but hopefully they will be more intelligent in the future!


You need to set the clock first.

The manual has all of the info on page 15: http://www.lightorama.com/Documents/DC-MP3_Man_Web.pdf
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...