Jump to content

Can't Even Get The Software (Re) Installed and I'm Not A Newb. :( Help!


Jodi
 Share

Recommended Posts

Hi!

I bought a second 16 channel lighting controller and I plugged it in so I could change the unit ID before doing anything else. This is my second year of having a system so I have some familiarity with things (e.g. sequencer, scheduler, etc.). This seemed like the logical place to start, right?

Only, when I clicked on any of the LOR programs I kept getting these errors -

"The feature you are trying to use is on a network resource that is unavailable. Click OK to try again or enter an alternate path to a folder containing the installation package "Light-O-Rama.msi" in the box below."

Apparently my computer couldn't open them because they weren't where they used to be. So weird. I really don't use this computer - it's old and just kinda sits here waiting for Christmas (my husband's old gaming machine). I haven't touched these programs since I took down the display after Christmas last year.

So I uninstalled and reinstalled LOR. No prob, right?

Wrong. Holy moly did I open a can of worms.

Suddenly it wouldn't install because I didn't have access to Program Files (x86) and it took me an hour of Google to figure out how to fix that.

And just when I thought I got it installed, the error came back up and I started searching these forums, and that's when I realized my Bitdefender kept coming up just as I would open any of the LOR programs...Bitdefender! Drat!

So I worked around that for a while.

At one point I thought I had it - the little red bulb was in my tray and the system was running (! success !), until I tried to open "Hardware"...

Nope. Still getting that error message and unable to load.

(and now I can't get "tray" to open, either.)

And when I search the system for this .msi program it's not there. It has to be there - the program wouldn't have installed without this .msi file because it was running in the tray, right?
Why is the program directing my computer to look in the wrong place for this file? (and no - the .msi file is not in my Bitdefender quarantine file.) Or how can I make it find this file? Or what can I do to get this file?

It starts with that message. Then it goes to this one:

"the path C:[blah blah blah] cannot be found. Verify that you ave access to this location and try again or try to find the installation package "Light-O-Rama.msi" in a folder from which you can install the product "Light-O-Rama."

Then:

Error 1706: No valid source could be found for product Light-O-Rama. The windows installer cannot continue.

Then:

Fatal error during installation.


And if it matters, I tried to install LOR again to maybe get this elusive .msi file, and I can't get past that dang x86 access issue again. #@*&$*!%.  I just can't install LOR - even when I right click and "run as administrator." (I just can't win here.)

Help? (I am using Windows 10 if it matters.) This was not (NOT) a problem last year when I downloaded LOR. It was so easy: click-click-click.


Thank you for anything anyone can offer here. I just spent 3 days setting up lights. I really want to see this work come to fruition. I know y'all know what I mean.

LOR Installation prob.docx

Link to comment
Share on other sites

The MSI file is not needed AFTER a successful install.  For some reason, your install was not successful or is being damaged after the fact (AV software is the usual suspect).

That message says it can't find a piece to complete the install (note the use of temp location. That is where the MSI explodes the package. Disable your AV, then install (windows defender does not haveissue with the LOR packages)

Link to comment
Share on other sites

I would put in a help ticket and ask for the registry wipe program, use it to clean out all traces of LOR, then reinstall the software.

Link to comment
Share on other sites

 

 

I got a new laptop - it fixed the problem!!!! (Because at some point you just can't do it anymore, right? I was so there.)

Now for the fun of figuring out how to work with two controllers. Holy moly. #Lost

Thanks!!!

Edited by Jodi
Initial post problem resolved.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...