Jump to content
Light-O-Rama Forums

S5 won't import s4 lee or las file

Eric walls

Recommended Posts

I hope this isn't a repeat post. with so much time on my hands I just upgraded to S5. Trying to import my S4 sequences and I get this message " The sequence does not contain an animation!" The window acts like it's trying to load but nothing. Took all my lms sequence files and tried saving them as animation files with las extension, only to get the same result.

Any ideas, or suggestions?

Link to comment
Share on other sites

In Sequencer. File open, choose your S4 LMS file and open.

When asked, if you have a Visualizer.lee file, choose use S4 visualizer, and point to it.

The sequence should be converted and a preview created from the vis.lee file.

The same should work for .LAS  files.

Do not use the use block animation window option if you have an S4 vis file. I would think it would be better than the old style animation display. It sounds like you may have checked that option.

The other option is to let the preview be created from the sequence content which does not need the S4 vis.lee file.

Link to comment
Share on other sites

Thanks. it worked that time. I was trying to import the sequence by using the preview menu in the top right. Sequence imported fine but my rgb floods didn't display right. Maybe something in my channel setup.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...