Jump to content

Visualizer pauses during sequence play modes


Ralph D
 Share

Recommended Posts

Morning I’m hoping someone can give me a hand on this. When I play a sequence in any mode where ithe sequence needs to load another page my visualizer pause during the page turn and it’s getting to be a problem and wondering if my show will pause as well. Is there some pc tweak I can do to help this so i dont get the pause...the pause lasts for a little over a second or so. Yes it’s a little bit of an older pc running windows xp home edition version 2002, service pack 3. Here are the details. Compaq Presario Celeron cpu 2.70ghz / 2.70ghz, 1.24gb of ram. With a 350 gb hard drive.

Link to comment
Share on other sites

Here are some other facts. when in any play mode if i turn off the music wave, timming and channels in the view mode, it gets better but still does it. I have done a defrag, check disk, and cleaned the pc. I turn off my anti vius program while useing lor. I cant think of to much other then what i have done to help. my last idea is to try to convert one song to wave and see if that helps all my music is mp3.



again if anyone has a thought please let me know.

Thanks!

Link to comment
Share on other sites

This has been discussed several times in the past, but a quick search did not bring up what I was looking for.

The pauses in your animator will not happen in your show. The animator is a bit of a resource hog and you have done the basics. Are you running any other software? Do you have a decent spyware removal tool? Might also want to try something like enditall.

When you are running a sequence with the animator open, take a look at your system resources and see what else is competing for resources.

Link to comment
Share on other sites

Ok just tried changing to wave….. helped slightly. And the only other system hog is the system idle process runs anywhere from 40 to 90 percent. Lower when I play lor. Between the two of them it’s about an average of 98 %. Everything else is basically zeroed out while running lor. When lor is running it goes anywhere from 48% on the low end to as high is 89% get larger as I add more things into the view like wave, channels and timing. There has to be something that will help. But thanks for the thought.
Link to comment
Share on other sites

*******OMG********I forgot about that......lol that worked! but for any of you experiencing my problems I found a fix ... found from a pc nerd friend of mine and wow what a difference with the performance now with my old pc. i'd recommend it to anyone using an older or slower type pc using windows xp. its a free download yeah! no strings attached! its called

"free ram xp pro".... heres the link.

http://www.download.com/FreeRAM-XP-Pro/3000-2086_4-10485945.html



I downloaded 1.52 it did the trick even before I remembered ....lol was told to turn off control lights. You will have to play a little with how much you want to free up but again my friend set it for me and now i have no hiccups even running everything at once. My ram free is set to 812mb and if something makes it over or should i say undaer that amount the program auto cleans and fixes so it’s stable again. I'm so happy! Hope this is a help to you to! Now back to programming!!!!!!!!!!! Yeah!!!!!!!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...