Jump to content

Try to change the Unit ID#'s But keeps changing back


Guest guest
 Share

Recommended Posts

Ok so the Newspaper is comming tonight and I leave work early.

To my surprise the Hardware utility is only seeing 3 controllers, just added the 4th and I had set the 4th one to unit ID#4. Well It saw that one but I lost #3. Went out and unhooked everything and brought it in and reset it.

Great it Worked

Now my problem is since I moved some of the units and had to change there ID's when I play a sequence I already had, it seems to revert back to the old #'s? In other words the #3 controller that I made #1 this year when I play a sequence it is playing as #3. When I reset the ID's it said that it did it and when I went into the hardware utility it showed them the way they are suppose to be.

Yes it is weird:shock:

Now not sure about firmware will that make a diffference?
I bought 2 CTB08 last year and 2 CTB16 this year. I never updated anything
not sure if that will matter or not??

Any Help or suggestions is appreciated

Link to comment
Share on other sites

Ok this is what I have.

2 CTB08 from last year

2 CTB16 this year

Last year CTB08 Unit 01 and 02

This year made 1 of the 16 ch Unit 01 the other 04. Changed the CTB08 unit01 to 03



Hope this helps
I am gonna go through some of the sequences this weekend and hope to straighten it out.

Link to comment
Share on other sites

Ok Joe..... The reason I asked is that a number of people that started out with the original CTB08 controllers have mistakenly tried to set the Unit ID on the CTB16D with the hardware utility. The thing is that the darn 16D units have code in them to do that! They will accept the command to change IDs and will respond that they have successfully done so BUT about every minute they check those little switches and switch their ID to what ever the value is on the switches. This is very confusing and we will make it less confusing in a future release of software.

However you were trying to change one of the 08s so one thing to do is to have only that unit powered up when you do this to make absolutly sure it is the one resonding to the command.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...