Jump to content

led lights not switching off totally


lights in paradise
 Share

Recommended Posts

lights in paradise

Hi everyone

first year lor user having trouble with my custom made light strings i am using 2 x cmd16d boards and when i test them lights wont switch off but if i use the fade off approx 4 times they shut off they are leds with resistor inline the confusing thing is when my boards first turn up i tested them every thing was ok the only change was upgrading to s2 software

Link to comment
Share on other sites

Richard Hamilton

lights in paradise wrote:

Hi everyone

first year lor user having trouble with my custom made light strings i am using 2 x cmd16d boards and when i test them lights wont switch off but if i use the fade off approx 4 times they shut off they are leds with resistor inline the confusing thing is when my boards first turn up i tested them every thing was ok the only change was upgrading to s2 software


Are you sure that you didn't change the channel number on the controller? If you did, then try changing the channel number back to 1, power off the controller, then back on. then set it back to your new channel.

Looking back at my notes from two years ago, I had that same problem. In my case, the above procedure solved it, yet I am sure there are probably other reasons for that issue.

I also wonder if it isn't due to the low LED loading. Did you try plugging in a string of standard incandescent lights into the same channels to see if they work properly?
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...