Jump to content
Light-O-Rama Forums

Problem with brightness levels.

Guy Dreger

Recommended Posts

I updated to S5 (from V4) and now I'm having problems with brightness levels.   
I have some strings of lights that are very bright.  In the past I have dealt with this by setting the intensity to 20% so that the lights are more in line with all the others out in the yard.  

Trouble is, in S5,  The previewer also dims the lights to 20% as if the lights where the same as all the others so they can hardly be seen in the previewer.  

Is there a way to fix this so I can enter 100% in the sequencer so it shows up in the previewer an yet have some kind of prop setting that says to reduce these line's power by 80%?

Link to comment
Share on other sites

  • 3 weeks later...

Thanks tlogan.  

I have found the setting and it does fix the previewer.   Hope it works on the props.  (Can't test yet they are in storage still) it does sound like the right kind of thing.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...