Jump to content

Control Lights Error: Network Check, Not Enhanced w/Pixcon16


arizonalighting
 Share

Recommended Posts

I had my Pixcon16 working fine last year with a standard LOR network, but now I am trying to run 4 Pixcon16s via E1.31 along with 3 standard Controllers connected via RS485. The Pixcon16s work perfectly in Network Configuration, the LOR controllers work fine in Hardware Utility. When I create a motion effect for the pixels in Sequencer editor v5.2.2 Pro, I get an error saying the motion effects cannot be played because they are on an LOR network that is not enhanced. What am I doing wrong?

Error-1.jpg

Link to comment
Share on other sites

There are a couple things going on here. I ran into this earlier as well.  What I had was if you are using any sort of "Motion Effect" on your normal AC channels, they have to be on an enhanced network.  You can change this in network preferences by clicking on the LOR network and turning on Enhanced Mode. 

Another thing to look at is to make sure you have assigned your Pixel Tree settings in the Preview Design to the correct Universes now that you have put it on an E1.31 network instead of the regular LOR which assigns the outputs to controller #'s.  Which also brings up another point is if you have put your Pixcon16's on an E1.31 network, you will hook it up directly to the network jack on your computer and not through the RS485.  Make sure to attach it to the correct jack on the board as well.

Link to comment
Share on other sites

I have some older LOR controllers that are not capable of being on an enhanced network. Can I simply not use motion control effects on those channels? Even if so, I’m still getting the error when I take the normal LOR controllers out of the sequence completely. Hooked up separately like you discribed, LOR controllers are 1, 2, 3, then Pixcon16s start at 4, with 16 per.

Link to comment
Share on other sites

Yes, you can run your older controllers on a non-Enhanced LOR network, and newer controllers on an Enhanced network.  Motion Effects will only be usable on the controllers that are on the enhanced network.  Since you are planning on running your Pixcon controllers via E1.31 and NOT via a LOR network, they will not get a LOR Unit ID.  Everything for the Pixcons will be assigned DMX universes and channels.  E1.31 adds a layer of complexity, but is easy once you get the hang of it - I’m running 136 universes of E1.31 this year on six SanDevices controllers and two matrix panels.

 

Link to comment
Share on other sites

Thanks Jim. Knowing it should be working is half the battle. I'm thinking I might accidentally have one of the Pixcon16s in LOR mode. Unfortunately I'm traveling for the next few days so I can't check. I look forward to trying again when I get back and I'll let you know if that was it. Thanks.

Link to comment
Share on other sites

I don’t have any Pixcon controllers so I can’t help much with them specifically, but E1.31 I’ve been using since 2012. That I can answer any questions.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...