Jump to content

So what's going on with the sequence editor?


mmaness
 Share

Recommended Posts

My sequence editor has come up with a new behavior. I'm working with the grid and now whenever I slide the grid to where I need to work, the grid snaps back to the beginning. If I keep trying, it also snaps down to the the beginning at the bottom. This is really strange - I've never experienced this before. Any ideas what's going on?

Link to comment
Share on other sites

It sounds like something is making the editor think it should make that part of the sequence visible. Any chance your “home” button on your keyboard is stuck? That would typically take you to the first frame in the editor.

Link to comment
Share on other sites

I think I figured it out. It revolved around the play line ... that is, the line that shows or highlights the current cell being played.

I found that if I played the music, it would always return to the line where the music stopped playing.

It would do this after I closed the program and reopened it, and even after rebooting (both warm and cold reboots) the PC.

I finally got it to unhang by clicking on a cell in the highlighed playline, and dragging it to the right.

For whatever reason, something in the program was hanging on the playline and only by clicking and dragging the playline could I get it to release.

This is either a bug, or some kind of feature that kicked in that I had no idea existed.

Link to comment
Share on other sites

Well, it's still hosed up somewhere. My first thought was that it was possibly a corrupted show, but it does it with any show, even those that I didn't do or haven't changed.

Here's the thing: when I click on a cell, that cell is highlighted. I can move the cell in the visible window, but as soon as I move the grid past the visible window, it snaps back. If I play a selection, for instance the visible window, the highlighted area moves to the lowest cell on the grid, and the window snaps so that the lowest cell is visible. I can then click on a higher cell, and the window will move to that higher cell. If I move past the cell without clicking even higher, it'll snap back so the highlighted cell is visible.

I've uninstalled LOR, then reinstalled it. That doesn't change anything. I'm at my wits end with this - I can't get anything done.

Does anyone have any possible idea what's going on?????

Link to comment
Share on other sites

Brian Mitchell

I agree that it still sounds like a stuck key on the keyboard. Have you tried plugging in a different keyboard to see if that changes anything?

Link to comment
Share on other sites

Okay, here's the latest. It appears that I had some type of malware infesting my PC - this is in spite of Norton being installed. Norton didn't find it, but Spybot did. It had redirected my IP to somewhere else (don't know where that somewhere else is).

Anyway, with DSL my internet is on all the time, so it was doing nasty stuff behind the scenes. As soon as I removed it, the problems with LOR Sequence Editor quit.

Like everyone else, I really wish I could meet up with the people that do these things. Just bring 'em here, turn your back for 5 minutes, and I'll make sure they'll lose their desire to infest people's PCs with this kind of crud.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...