Jump to content

Annoying bug?


Duke
 Share

Recommended Posts

I'm creating a multi track animation sequence with 272 channels and it really gets annoying when I need to hide/open certain tracks and the sequence jumps back to the beginning. I then have to search for the area in which I was working and then continue. I also don't understand why we can't just drag the tracks and drop them on top to reorder them like we can with channels. And WHY can't they stay hidden after adding a new one instead of them ALL opening again? ARRGGGHHHHH!

Really gets frustrating when working on "Disney's Belive In Magic" (11+ minutes long)

If there were a way to easily take all the timings I have in multiple tracks and put them all into my main track with everything I would happily do so but alas, that doesn't exist either.

I'm regretting that I started using tracks in such a complex sequence and feel it would have been better if all my timings were in a single track versus the instability of tracks jumping back to 0 and having to find where I was working on a segment all over again. Lost time and not too efficient this way.

Link to comment
Share on other sites

LightORamaDan

We will take a look at changing the code so the track will stay were it was.

Dan

Link to comment
Share on other sites

Can you also change the code so that we can drag the track up and down to reorder it as is done with channels? And not have all the tracks open up again? How about a "Hide All tracks" and "Show All Tracks" button too? (Open/Closed Eyball Icon) It would be nice to have that icon on each of the individual tracks as well instead of the drop down stuff. ;)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...