Jump to content

S4 to S5 Conversion Issue With Prop Groups


Jade Rymkos
 Share

Recommended Posts

I’m having a problem with motion effects assigned to my pixel prop groups when I convert S4 sequences to S5.  After I convert to S5, I can see the effects in the Sequencer but they do not show up in the playback window. 

One example of where this occurs is in my nested stars.  In S4, each segment of a nested star was a separate prop.  When I created my new preview design in S5, I used the “stars nested” shape for my nested stars and didn’t need to manually create separate props for each segment.

Thanks in advance for any suggestions.

Link to comment
Share on other sites

Do the props have an "@" sign in front of the name? If so, those are "Archived Props" -- created because the props in the S4 sequence do not match the props in the S5 preview. Sequencing for archived props does not play back on the screen nor to real lights. More here:

http://www1.lightorama.com/downloads/5.2.0/help/concept_archived_props.htm

Matt

Link to comment
Share on other sites

2 hours ago, MattBrown said:

Do the props have an "@" sign in front of the name? If so, those are "Archived Props" -- created because the props in the S4 sequence do not match the props in the S5 preview. Sequencing for archived props does not play back on the screen nor to real lights. More here:

http://www1.lightorama.com/downloads/5.2.0/help/concept_archived_props.htm

Matt

Hi Matt,

The props do not have an "@" in front of the names.  It is like the preview window is disconnected from the sequencer.  When I double click on an effect in the sequencer the Motion Effect Generator pop-up will show the preview group and the effect; however when I play the sequence the effects will not show up in the preview window.  I have done all sorts of things to fix the problem.  It seems that after a lot of tweaking (saving the file multiple times, loading different grid views, changing assigned preview designs, duplicating preview groups, manually coping effects to duplicate groups, changing assigned channels, ...) the sequencer will sync back up with the preview window. 

Link to comment
Share on other sites

Jade,

If your want you can either post your preview here or PM me for my email address and you can it directly to me. I will look at it for you.

If you want to do this create a New Animation Sequence (no music) add a couple of effects in Motion Effects, save the Sequence, and then either upload it here or email it to me (as explained above)

A very nice feature of S5, is that when you share a Sequence, you are also sharing your props and setup. This makes it easier for people to help you troubleshoot issues.

Alan...

 

Link to comment
Share on other sites

1 hour ago, default said:

Jade,

If your want you can either post your preview here or PM me for my email address and you can it directly to me. I will look at it for you.

If you want to do this create a New Animation Sequence (no music) add a couple of effects in Motion Effects, save the Sequence, and then either upload it here or email it to me (as explained above)

A very nice feature of S5, is that when you share a Sequence, you are also sharing your props and setup. This makes it easier for people to help you troubleshoot issues.

Alan... 

 

Alan,

I was in the process of setting up my preview for you.  When I went back to one of my sequences to verify the Preview Playback window wasn't working correctly it actually was working.  It appears that the Preview Playback window won't work correctly unless I close the file and reopen it.  When I do reopen the file it takes a little bit of time to process the sequence, but after it does the Preview Playback is back in sync with the sequencer.  I verified this with some of my other sequences that I needed to convert to S5.  Looks like I'm good to go for now.  I really appreciate your offer to help me troubleshoot.  Looks like I'll have to take a rain check.  Thanks again!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...