Jump to content

8002 error message


Mr Christmas
 Share

Recommended Posts

I believe that sounds like you've lost your FTDI Drivers, it's a comm port error via the USB RS485 adapter.  Reinstall the FTDI Drivers and I am almost positiive that error will go away.   Had that issue a while back, had to update my FTDI drivers to the latest ones and everything was fine after that.

You can find the latest FTDI Drivers here:

USB to Serial Driver (FTDI Chip Set)

Good Luck.

 

Link to comment
Share on other sites

Removed commentary as this was a DUPLICATE posting of my above post that was in another thread and now merged into this single thread.

Edited by Orville
Link to comment
Share on other sites

13 minutes ago, Mr Christmas said:

28002 error open of serial port failed.  How do I fix this. It popped up on my last night of my Halloween show and now is showing up when i try to work on my Christmas show.?????

Try changing to comm 3. Someone else had the same problem. If you want to read it, do a search for 8002. Then scroll down to UN Kingfish

JR

Edited by dibblejr
Link to comment
Share on other sites

I tried the driver download and still error. I tried going through all 6 of my networks with the hardware utility individually and found it keep trying to change my settings to none on the comm setting. After I got them straightened out,  it appears to work now and the show started with no errors. Thanks to all who replied for your help. 

 

Link to comment
Share on other sites

Just now, Mr Christmas said:

I tried the driver download and still error. I tried going through all 6 of my networks with the hardware utility individually and found it keep trying to change my settings to none on the comm setting. After I got them straightened out,  it appears to work now and the show started with no errors. Thanks to all who replied for your help. 

 

The error message must be with S5 because I lost 11 networks on my show computer 2 weeks before Halloween due to not updating my win10 computer. My error message only said "no comm port detected or unknown device" cant remember which. I had 1308 updates. One of the updates uninstalled the drivers to my USB Hubs. Made me think of you. 

In my case I was lucky to have just built a controller. Plugged it in to each port and let the HU find them. It took a long time but they all worked for Halloween.

Glad it was just finding the right port for the adapter.

JR

Link to comment
Share on other sites

  • 1 year later...
On 11/10/2018 at 5:48 AM, Mr Christmas said:

I tried the driver download and still error. I tried going through all 6 of my networks with the hardware utility individually and found it keep trying to change my settings to none on the comm setting. After I got them straightened out,  it appears to work now and the show started with no errors. Thanks to all who replied for your help. 

 


Good evening I have the same problem as you how to modify my settings so that none is set on the communication parameter?


thank you in advance :)

Link to comment
Share on other sites

On 11/25/2019 at 3:25 PM, simon.k said:


Good evening I have the same problem as you how to modify my settings so that none is set on the communication parameter?


thank you in advance :)

In the HU {not sure about this since you're using S5} DO NOT USE the } "Auto Configure" for the Comm ports, this will reset everything back to NONE.  Manually select each Comm port for each adapter you have, make sure you label your USB Adapters to reflect which Comm port is assigned to them!  As you will want the same adapter on the same Comm port each time you use it or would happen to move it to another computer.

Edited by Orville
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...