Jump to content
Light-O-Rama Forums

CCR Tree not working in show


Recommended Posts

I have 6 ac controllers and 1 alphapix 16. I am using S5. I created the sequences and played them in the preview and everything worked perfect. I created playback files, when I did, it said I had 1 LOR network and none were enhanced. It said nothing about my e1.31 network. So i tried creating a show and then played the show. The ac controllers worked fine, the alphapix did nothing. I am at a loss as to why. Help! Time is running out.

Link to comment
Share on other sites

Are you trying to run the Alphapix through an LOR USB adapter? If you are, its not going to work. It needs to be attached to the Ethernet port

Link to comment
Share on other sites

  • 3 weeks later...

have 5 alphapix 16 controllers works fine on S5.

- Do you set the universe channels in LOR (netwerk controller)?

- Works the alphapix in the demo mode?

- do you see a ip adres on the alphapix display? 

Greetz, Mark

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...