Jump to content

Software Expiration


nmonkman
 Share

Recommended Posts

So, I sit down in front of the computer to pick up where I left off on Friday. I click on the LOR Sequence Editor icon on my desktop.

Nothing

I click it a few more times and then get mad and click it about 50 times actually thinking that doing so will have a different result.

Remembering that the definition of insantity is doing the same thing over and over and expecting different results, I decide to reboot the computer.

Nothing

So I try system restore thinking maybe a recent update screwed something up.

Nothing

Then I try to do a chkdsk/f from the command prompt thinking that I may have some corrupted files.

Nothing

In the process of all this I invented 27 new swear words and I try a variety of other diagnostic tricks....

Nothing

Then suddenly there is a very small version of the LOR IC that goes off in my head lighting a very small light bulb. I remember reading something about the software expiring. So I come here and the very first post solves my problem with the updated version.

Lesson learned = when all else fails in your life and you feel that your world is slowing caving in around you and there appears to be no light at the end of the tunnel......

Check the LOR Forum:):(:):):)

Regards,

Neil

Link to comment
Share on other sites

I thought it was kinda strange too. I kinda expected a message box saying something like: "Sorry this version has expired, please visit HERE to upgrade."

The other strange thing is, I was working on LOR at about 11:30 PM on June 30th and I got a firewall warning that LOR was trying to access the Internet. I blocked it of course but I wondered why LOR would want to phone home and what sort of information it was trying to send? I am sure it was harmless but I am just paranoid when it comes security, especially when software tries to phone home without my knowledge or consent.

FYI, if you set your computers date back to June 30th or before, LORII will start working again. (I know, its kinda pointless since the upgrade is free and readily available )

Link to comment
Share on other sites

Steve Saunders

beaker020 wrote:

The other strange thing is, I was working on LOR at about 11:30 PM on June 30th and I got a firewall warning that LOR was trying to access the Internet. I blocked it of course but I wondered why LOR would want to phone home and what sort of information it was trying to send? I am sure it was harmless but I am just paranoid when it comes security, especially when software tries to phone home without my knowledge or consent.




Check out what Bob posted here.

http://lightorama.mywowbb.com/view_topic.php?id=15393&forum_id=72&highlight=firewall

-Steve
Link to comment
Share on other sites

Although we also diagnosed and ultimately fixed the date expiration problem, an ERROR MESSAGE to tell us what the problem was would have been nice. :X The 'freezing' of the program was, in our opinion, a poor implementation. What we don't have is hours to waste.

They could have also sent the licensed users an email warning us of this.

Just a thought...

Link to comment
Share on other sites

Guest wbottomley

iBLINKm wrote:

Although we also diagnosed and ultimately fixed the date expiration problem, an ERROR MESSAGE to tell us what the problem was would have been nice. :X The 'freezing' of the program was, in our opinion, a poor implementation. What we don't have is hours to waste.

They could have also sent the licensed users an email warning us of this.

Just a thought...


Nice thought though... but with thousands of users, finalizing software, designing new products, and having a sale, sometimes put a strain on people.

Information about upgrading have been posted all over the forums whether it be here or other places. Here's more information: http://lightorama.mywowbb.com/forum72/16603.html
Link to comment
Share on other sites

iBLINKm wrote:

They could have also sent the licensed users an email warning us of this.

Hate to say it but this was stated from day 1 with the download. I think that was a "warning".

Harrison
Link to comment
Share on other sites

LightORamaDan

When that version of S2 went out we had every intention of having the new version out well within time. That is why with 2.0.16 we pushed the expire date out to Feb of next year. I agree we should have sent out a warning email.

Now as to no warning message from the software. That was intentional and completely my doing. I had my own reasons (good or bad) for doing it that way my designs were based on my belief that a valid user would not have this happen to them. Thats not the way it worked out.

Sorry for the inconvenience.

Dan

Link to comment
Share on other sites

For the record

(and sorry for the delayed response, but I am not getting my email notifications for the board like I used to)

I wasn't mad or upset at all. Like hbomb341 stated, this was mentioned a long time ago. I just forgot.

My purpose in posting this was to help others who might not have heard or been watching the boards here. I wanted to make a point, in a humorous way to let everyone know they should pop in here every once in a while just to see what is new and improved.

No bad feelings from me on LOR at all. They ROCK!!

Thanks,

Neil M

Link to comment
Share on other sites

LightORamaDan

nmonkman wrote:

For the record
[snip]
I wasn't mad or upset at all. Like hbomb341 stated, this was mentioned a long time ago. I just forgot.
[snip]

Neil,

Didn't see you as being upset. It was a valid point about no warning message.

Dan
Link to comment
Share on other sites

  • 2 weeks later...
John Hertig

Hmmm. I just downloaded the software from my receipt and immediately downloaded and updated it to V2.

Do I have to worry about anything expiring? If so, when, and what do I do about it?

Link to comment
Share on other sites

John Hertig wrote:

Hmmm. I just downloaded the software from my receipt and immediately downloaded and updated it to V2.

Do I have to worry about anything expiring? If so, when, and what do I do about it?

Expiration Information.
This version of software will expire on February 1, 2009. Previous versions (such as 2.0.14) will expire on July 1, 2008, so it is highly recommended that anyone with a previous S2 release installed upgrade to version 2.0.16.
http://lightorama.mywowbb.com/forum72/16603.html
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...