Jump to content
Light-O-Rama Forums

Connected but not communicating?


Recommended Posts

I have a CTB16PC. The other day I had connected to it, set it to 01, ran all 16 outputs. All worked. Then I played around some. Today I have no outputs at all and the hardware program shows it found one unit (01) but it won't turn on any of the outputs, manually or using chase sequence. It did find a unit (01), and when I try to change the unit address from a 01 to 02 or back, it says "Unable to locate the unit to change address. Check the connections and power". But it does also say "Found one unit ID 01". I click refresh and it searches and finds one unit, CTB16PC ver 4.32. I select chase sequence and also tried single outputs, but today it does not work.

Any ideas?

Link to comment
Share on other sites

Assuming you are running a dongle RS485 between your controller and computer, my only suggestion would be to try another Cat 5 cable and verify all the connections on the dongle and Cat 5 cable are seated.  If you are using S4 and below to eliminate the hardware utility you could make a simple sequence and try to see if you can get your computer to communicate with your controller.  Remember to select control lights. 

Link to comment
Share on other sites

I just found how to reset the unit, I have one of the two CTB16PC versions, but reset is the same, power down, remove the jumper on J0, apply power, wait a few seconds, power down, re-install jumper and re-apply power.

It is now accepting chase sequence commands.

Thanks for the help.

Edited by F16BMATHIS
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...