Jump to content
Light-O-Rama Forums


Ralph D

Recommended Posts

is there a workaround for windows 10 users and 4.3.22, or is this something being worked on, without having to move to S5

Link to comment
Share on other sites

Workaround for what?  Lots of people are using LOR software with Windows 10.

If you are referring to the note that the LOR software won't work with Windows 10S (the S is the important part),  see this thread:


Link to comment
Share on other sites

Thanks for the info, my problem is my controllers are not seen when i use 4.3.22 so i will read and let you know. thanks for the help.

Link to comment
Share on other sites

Hey everyone. ok maybe i need some help. I do not have 10s i have windows 10 Home,  so is there anything I can try to get this to work. when i updated to 4.3.22 the controllers stop being seen and the red light on the controller just blinks. also I was able twice to have the hardware utility find the controller but the red light does not stop flashing . so i went back to 4.18 and it worked again. so if anyone has  anything I can try, that would be great   ALSO I got a popup saying the hardware utility was unable to connect and told me to plug in a controller and try again. now back up to when i installed the update I also got a popup while installing that said I needed  to have wmp 9 or higher and i think i do, but would that have anything to do with any of this. Id really like to get this working. 

Link to comment
Share on other sites

Here are a few possibilities.

Could be Port issues with the USB adaptor although I have installed S5 and reinstalled S4 several times and the ports did not move and 4.3.22 is running quite happily on W 10 Pro.

Have you unplugged the USB adaptor by any chance and perhaps plugged it back into a different USB port. 

Can you see what Com ports are assigned in device manager, and is it the same Port that is set in the hardware utility. Might have to reinstall the USB drivers.

W10 is currently using WMP 12, and 9 came out in 2004 so I doubt that is an issue........however, I have to ask....

How old is the machine, how old is the Windows install and is it a W10 upgrade,  'cause it might be time to do a re-install to a clean drive.

Link to comment
Share on other sites

Ok, lets start from the beginning.  What kind of controllers are you  trying to communicate with that don't seem to work properly in 4.3.22?  4.3.22 had a change in the hardware utility testing for pixcon16 and cosmic color devices (at least that's what I read).  Since you can freely install 4.3.18 and everything works, I don't think it's a hardware problem.


Link to comment
Share on other sites


one more thing. in the listener page I have this error ....comm winsock error / 10061 connection is forcefully rejected

Link to comment
Share on other sites

ok to answer your question. if i try and connect any of my ctb*** and i have 12 of them not one will connect or be seen and then i open the listener and it says its conected bit i get nothing. also i un-installed it and re-installed it twice. the last 3 statuses on the listener is connected to comm listener, then connected to comm listener....but the controller really is not connected because the red light on the controller is flashing. then the 3 notice for the listener is ....comm listener error 3. comm winsock error / 10061:  connection is forcefully rejected and then a few seconds later i get the connected to comm listener.


so i go back to 4.18 or whatever the older one is and everything is up and running perfect. as soon as i connect the cat 5 to the controller solid red light. prefect....so this can't be on my end. so what do i do now. 

Link to comment
Share on other sites

37 minutes ago, PhilMassey said:

Sounds like there MAY be an issue with .22.

Check in on Mike's post.


I think this is it totally. 

Link to comment
Share on other sites

from the mouth of my nephew.......and you can't teach that!!!!!! thanks lor team'ers for listening to what i had to say. 3.24 is perfect!!!!!!!! thanks guys, oh its true its Dam true! 

Link to comment
Share on other sites

  • 2 months later...

this helpful to me. 

My problems began as I copied sequences from my show computer using version 4.3.18 to a machine usingprevious version 4.3.16.  Something about ..16 didn’t like shows I had saved in ..18.

Had same issues-repeatedly – though – still couldn’t open sequences after all this.

Stumbled through a few more steps (see below) and – finally got it working (BTW: Running Windows 10 Home Version).

offer these few observations that finally got things going for me:

(perhaps not all need to be done, but I did them all and it started working)

I’ll number – some of you more experienced may suggest that certain steps don’t have to be done – that’s great and could save some time for others

1.    Uninstalled the prior version using the Unistall button in Control Panel.(I’ll number – some of you more experienced may suggest that certain steps don’t have to be done – that’s great could save some time for others)

2.    Left clicked on the LOR light bulb in the service tray.

3.    Clicked on “Enable Schedule” (which WAS enabled – font in darker pixels; made it effectively “disabled” – lighter pixels for font)

4.    Went on down the menu to click “Unload Light-O-Rama”

5.    Back to LOR website.

6.    Downloaded 4.3.24.

7.    At conclusion of download, clicked “save” from the popup window.

8.    On that still open dialogue box, clicked “run”.

9.    Clicked on Windows icon and selected restart..

10.  Went to apps, clicked Light-O-Rama (New) then clicked control panel.

11.  Got this message in Control Panel:

4:31:33 AM: Comm Listener error 3: Comm Winsock Error / 10061: Connection is forcefully rejected

4:31:34 AM: Connected to Comm Listener

4:31:40 AM: Connected to Comm Listener

4:31:34 AM: Show Player starting

4:31:34 AM: Schedule loaded

4:31:35 AM: Initializing LOR networks

4:31:35 AM: LOR networks initialized

4:31:44 AM: Show Player initialized


12.   Right click blue lightbulb in service tray, select Sequence Editor (it launched and saw my shows – use default suggestions during install), clicked on the show I wanted to open and I’m ON MY WAY!.  Filed loaded in its regular time frame (about 5 seconds or so)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...