Jump to content
Light-O-Rama Forums

A few things I learned. Hopefully this will help others.


Recommended Posts

This is long but I think it has some good information on the problems I encountered and the solutions. Hopefully those that have similar issues and find this will save a lot of time.

  1.   Delays in RGB pixels
  2.   Lights not turning on with the LOR1602Wg3-MP3

Before we begin know this.

  1. LOR support and customer service is great. However, they do close at 4:00 PM Eastern time. Other than the early closing, I cannot fault them.
  2. The LOR forum has many people, experienced and new, who will try and provide as much assistance as possible.


In 2015, I purchased one LOR1602Wg3-MP3 and three CTB16PC. In 2016, I added a Pixie16 and three 50Watt RGB floods.

What I did wrong

Being new to pixels and not reading everything, I first ran all the new items (Pixie16 and three 50Watt RGB floods ) off the same network (REG). I had also been using the Simple Show Builder to create the show.

This presented a problem with the Pixie16. I noticed delays in the lights turning on and off, especially in complex renderings. I knew enough that it had to be the network speed. But I did not know how to set it. I also thought I might need to separate the system into two networks.

LOR Support quickly responded and guided me into what I needed.

1.    Yes, I should to run two networks. The Pixie16, like other RGB pixels, need a network speed of 500k, the default for the controllers and the show created by Simple Show Builder is 57.6k. The  older version of the CTB16PC does not support 500K, but the Generation 3 does. I did have Generation3. See http://www1.lightorama.com/network-speeds/ for the devices and their speed.

2.    Simple Show Builder cannot set the speed. LOR Tech support guided me to use the Hardware Utility LOR MP3 tab to copy the sequences to the SD card.

First I changed the three CTB16PC and 50 Watt RGB flood to AUX network in my Sequences. This was not that hard as I used the same Channel Configuration in my sequences. Just had to modify one, export and then import into my other sequences. The Pixie16 and LOR1602Wg3-MP3 was kept on REG network

First gotcha

After the changes, I used the Hardware Utility LOR MP3 to copy the sequence to the SD card. Ran out and put it in the Director to receive an ERR NO SD on the LCD panel of the director. After many retries with the same problem, I formatted the SD card and copied back over and it worked.

What I have figured out, if you use Simple Show Builder to create a show and then over write the SD card using Hardware Utility LOR MP3, something seems to cause the director not to recognize the card. Format the card first and then use Hardware Utility LOR MP3. That resolves the ERR NO SD message.

Second gotcha

After getting the SD card to work, I realized that the lights on the LOR1602Wg3-MP3 were not turning on. It was set as Unit ID1 on REG network. I tried to change it to AUX and still did not work. By this time, support was closed for the day 4:10 PM. I kept playing with it trying different things. Through trial and error, I found LOR1602Wg3-MP3 was only working on REG with the speed of 57.6 K.

In the morning, after a few more messages with support, they said to upgrade the firmware on the LOR1602Wg3-MP3. I was on V1.12. Upgraded to V1.13 and it seem to work.
So tonight, I think my Pixels are going to look much better and I learned much, but also wasted much time.

Hopefully, those that are new to it like me and experiencing similar issue as I did due to lack of knowledge and experience will find this useful.


  • Like 1
Link to comment
Share on other sites

I ran into the same problem last year. Luckily it was during testing stages about a week before I turned it all on. Had the help desk on the line and less than 2 hours later had it resolved. Easy fix but sure can make you pull your hair out til it's solved. Thanks for posting!

Sent from my SM-G930V using Tapatalk

Link to comment
Share on other sites

Third Gotcha (really first as it was present last year)

Lights not sync with music at the start

There was something else I also fixed this year. Last year and this year, I noticed at the very begging of the sequences, the lights would trigger a second or two before the music played. But within three seconds or so, the lights and music seem to be in sync. When played in Sequence Editor and Visualizer, everything looked correct. Having too much to do, felt it was a minor issue to deal with at the time. But in reading all the information on the forum, felt I knew were the problem was.

Downloaded Audacity from https://sourceforge.net/projects/audacity/ (free download), I imported the songs and then exported. In the options set the quality to 128 kbps and Bit rate mode Constant. That fixed the sync issue. It was supper easy and fast. Should have done that last year.


  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

drmoon68 - Thanks for the audacity idea.  I noticed that I added a new sequence (on Christmas) and no matter where I place it in the show, the first couple seconds of the sequence starts before the music, and then seems to reset and then get in sync.  I had already down sampled to 128kbps from 248 using iTunes, but it did not seem to make a difference.  I downloaded audacity using your link above to the PC that I use for show creation, but cannot find exactly where I set the 128 and constant bit rate.  Under preferences "quality" all I get is settings for low, medium, high and best, and dither settings.

Link to comment
Share on other sites

Okay, so I replied too soon.  Once I downloaded the proper DLL to do the actual mp3 conversion the "option" button appeared.  Going through the import/export process fixed my problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...