Jump to content
Light-O-Rama Forums

Visualizer ink not activating in Sequence Editor


Recommended Posts

Hello -- still forging ahead.

Yesterday Visualizer was working great -- I was able to run a sequence in Sequence Editor and see how it looks in Visualizer.

It was suggested that I use the Show on Demand function to do a live rehearsal of the sequence. I upgraded to Basic Pro and began.

I want to use Visualizer, but now can't because SE isn't linking to Vi.

I now cannot link the Sequence Editor to Visualizer. In Sequence Editor, going to Play drop down and selecting Control Visualizer isn't working. It's dark, not greyed out, so it should go ahead, but nothing is happening. Control Lights, Control Holiday Lights Designer are equally unresponsive. They are dark, but don't do anything when I click them.

Anyone able to assist? 

Much appreciated,.




Link to comment
Share on other sites

Hi Kirk.  There are a couple things to check, but an upgrade should not have caused a problem - with one exception.  When you upgraded your LOR license, did you also update to a newer software version (notably from S3 to S4)?  What software version are you currently running?  To check the communications between the SE and Visualizer, there are two things to check.

First is to open Sequence Editor.  Then go to Menu > Edit > Preferences > Visualizer Preferences.  This tells the Sequence Editor (and show player) where to send Visualizer data.  For normal operation, it should point to and port 30303.  The IP of is the local loopback IP for essentially every Windows computer ever made.  BTW, you CAN point it to another computer by substituting the IP of the intended computer.  So for example my show computer is set to point Visualizer data to my primary sequencing computer.  That data is even capable of pointing to a computer that is not on your local LAN.  For a test, a few days ago I pointed the Visualizer data from my show computer to the public IP for our DSL at work, and then set up port forwarding in our router to point to a computer that has LOR software on it.  After opening a port in the Windows firewall, I was able to see what my show computer was doing from the computer at work.

OK, the second thing that needs to be checked is the comm settings in Visualizer.  Start up visualizer (you don't even need to load a visualization file yet).  Go to Menu > Options.  Select the 6 Com/Ref tab.  In the Communications dropdown box, select Local, and make sure the port is 30303.  Click OK to exit.  BTW, if you wee to try to have Visualizer on a different computer than the show player of Sequence Editor, it's here that you set that in Visualizer.  You would select your network adapter instead of Local in the Communications box.


Link to comment
Share on other sites

Thanks, Jim.

Got it. Comm Port had picked up another setting. All good now.

Thanks for the quick reply -- as you know, time is in charge with all of this. Next year, I'm starting in January.


Hopefully things will go ahead smoothly now.




Link to comment
Share on other sites

Actually, you start this month. Planning g for next year's changes is easiest when this year's show is still up.

Glad you got it working.

Sent from my Droid Turbo via Tapatalk, so blame any typos or spelling errors on Android

Link to comment
Share on other sites

K6- absolutely correct, I'm already sketching my layout for next year. 

There goes the little tax return!

Everybody here has been great help!


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...