Jump to content
Light-O-Rama Forums

Morphs problem in subsequence


Recommended Posts

So stuck again!

For several years, I've used a series of morphs on one of my two CCRs.  I used the SuperStar morph tool, with a mp3 version of the song (main sequence is a .wmv video file).  All has worked well.  At the same time, I run my first CCR in a second subsequence with a SuperStar instant sequence for the entire song

Trying to program the same thing this year.  Create the morphs in SS, export to SE, add a subsequence for my CCR number 2, turn on that channel, and nothing!

When I play the file in SuperStar, I see the CCR2 image go through the proper morph. 

My other CCR is running a second subsequence with several instant sequences on it (also used the wmv file in SS), and it is working fine. 

When I call up an old sequence from last year that contains essentially the same two subsequences (CCR2 running morphs, CCR1 just displaying a basic instant sequence from SS), it plays fine, so I know that CCR2 doesn't have a hardware problem.  

The only difference I can see is that this year I am using the base wmv video file in SuperStar, instead of a mp3 audio only version (I recall that in the past SuperStar would not accept a wmv video file).  

FYI I am licensed at the advanced level, and all software is up to date. 

Any thoughts?  


Link to comment
Share on other sites

The video file should not be related to the problem you are having.

What network and unit IDs are you using for CCR1 and CCR2 ?

Link to comment
Share on other sites

The LOR network has 2 LOR controllers and 2 CCRs on it.  CCR1 has address 3.  I did check the config in SS, and it is correct, no change in the last few years.  I did add one DMX universe this year, through a separate USB dongle, and it's working fine.  As noted, CCR1 seems to be working fine also.

Link to comment
Share on other sites

Pertaining to your original problem it may be caused by a past bug where sometimes DMX universe settings would interfere with LOR unit ID settings. The bug has since been fixed. If you are not using the most recent version of the software, download the latest version and it should fix it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...