Jump to content
Light-O-Rama Forums

Cosmic Color Flood Issue


Recommended Posts

Hello, I have 4 Cosmic Color floods and have been programming them inside for weeks now. They have been unplugged, plugged back in PC shutdowns, all the normal stuff and everything was fine. Tonight I began to move them out side and test as I set up. The first two went fine but my 3rd it would not recognize in SE or HW Util. I then tried #4 and same issue. I had the laptop outside so the setup and test is with the same USB, ethernet, etc etc... I finally brought the 2 back in and have just tried switching many cables, power supplies etc but I still get 0 Units Found. If I plug into CBT16 next to it- no issues. Unit ID's are 20,21,22,23 and in HW I am scanning for 30 units. I tried both plugs on both CCfloods and I am at a loss..

Earlier this evening all 4 worked fine now 2 are "dead" ?  Any thoughts, I'm even happy if you tell me I did something stupid !  I was hoping to do final testing tonight and start running tomorrow night......Thanks !

Link to comment
Share on other sites

I opened a Helpdesk ticket with LOR since I have not heard from anyone. Either nobody is using CC Floods or I must be the only one with a problem :) An update- This morning I used the same 2 bad floods and both came up and were recognized. I said sweet took the same cables and units outside, plugged them in and only ONE was recognized. 3 hours later it still only sees 3 of the 4 I have. It's almost like if I take away power, its a crap shoot if they will come back live or unrecognizable in SE or HW utility.... P.S. I bought them in the past 6 months.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...