Jump to content
Light-O-Rama Forums

Controller or human error?


Recommended Posts

i run a 2 controller display, both just general residential ctb16g3's, and i tested unit 2 and all ports worked. then i ran a song and plug 3 didn't turn on at all. i tried switching light strands to make sure it wasnt the lights, then i opened the hardware utility and used the chase feature to test 1-8 and on slow and fast settings, all the channels worked perfectly fine. any ideas on what is wrong or how to fix it?

Link to comment
Share on other sites

One of two issues, you either have nothing programmed on Channel 3, or if you do, the controller ID and channel is incorrect and would need to be corrected.   It's an easy mistake to make on both counts in the SE.   Go into the SE and check the controller info by right clicking on the Channel 3 button for the section you're having trouble with, verify your controller ID is set to the correct controller ID and channel, once verified/and or corrected, run the sequence in the SE, if it works, then you've corrected the issue, if not look for duplicated channel ID's and duplicate controller ID's for that part of the sequence, again, correct, rerun sequence, if works, problem corrected.    

This is an EASY thing to miss, I found this issue on a few sequences I've looked over for folks in the past, but presently can't check them at this time for folks.   But chances are good, this is more than likely your issue and is actually a very easy fix.

Good luck.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...