Jump to content
Light-O-Rama Forums

1St year newby severe problems


Recommended Posts

Hi guys I have an Lor 16 channel setup and I am using a 27 channel DMX board to run talking faces (total of 16dmx channels) I have programmed the sequence in the sequence editor and viewing the animation it works reasonably well (will need a few more tweaks on the lip sync),

I have made the faces and the lights all work on the DMX test dip sw. I have a Lor dongle and made the crossover cable and I can tell the Dmx controller is receiving the signal as the green light is blinking

My problem is that when I run the sequence Nothing happens, but all of the lights come on stay on , how do I get them to follow the sequence like on the LOR (animation)

What am I not doing right in setting this up ? What do I need to start / load / check to make it run

Any help would be fantastic as I am now looking at just a normal controlled Christmas lighting (no show) until next year as I am now bald from pulling out my hair

Please if any of you know what I need to do could you walk me through it

Thanks for any help suggested / offered



Sent from my HTC One_M8 using Tapatalk

Link to comment
Share on other sites

Based on your description, I take it that you have one RS-485 network and that you are intending to run it in DMX mode.  Assuming that is the case, in network configuration, did you configure the DMX universe to use the USB to RS-485 adapter as opposed to a LOR network?

Second, again making some assumptions here.  Is the LOR controller setup as Unit ID01 (which would make it DMX channels 1 - 16)?  And then I assume that you set the 27 channel DMX controller to start at some channel after 16,and you sequenced it based on whatever channel assignments you actually gave it?

If I guessed wrong, please give more detail of your configuration.  Screen captures of the configurations pages can be very useful.


Link to comment
Share on other sites

Thanks K6ccc

Still no good but will try and post some screen shots , as I don't seem to be able to select the RS 485 it doesn't seem to find it ,have I set something else by mistake ? As no adaptor is found

Thanks again for your help

Sent from my HTC One_M8 using Tapatalk

Link to comment
Share on other sites

Go into the Windows Device Manager and see if it shows up. You should see the comm port come and go as you insert and unplug the adapter.

Sent from my Droid Turbo via Tapatalk, so blame any typos or spelling errors on Android

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...