Jump to content
Light-O-Rama Forums

Sandevices e6804, Outlet No Longer Works


Recommended Posts

Got a new Sandevices e6804 late last year and successfully tested lights on outputs 1 and 2.

Just got some more pixels and tried testing them.  Don't know if I causes a short somehow but couldn't get output 1 to work.  I get a flickeringg yellow led light on the board (larger red and yellow led pair). It then takes some effort to get back to solid red/yellow leds.  Output 2, 3 and 4 work ok as long as I don't plug pixels into outlet 1.  

I confirmed that outlet 1's 5 amp fuse and waterproof wire connection to plugable wire block was ok.

Sent Sandevices an email a few days ago but no response yet.

So, any indication what flickerting yellow led means and/or what I can try to fix?

Only need 2 outlets for this season and don't know if I'll ever need all 4 outlets.  So probably not to motivated in pulling board out of enclosure and sending infor repair, if needed.


Link to comment
Share on other sites

Check to see if the board reset its parameters.... ie - pixel types are configured for each port, etc.


The green ELD flickers if it running a test pattern, or controlling the LEDs.


I do not believe the red LED should flicker.

Link to comment
Share on other sites

did you send your note to SanDevices directly or to Seasonal Entertainment?  Likely NOT to get response from Seasonal as I Have been trying for the last couple of weeks with no phone call or email return.

Link to comment
Share on other sites

Don't see my responds that I tried adding yesterday so  must have screwed up.

Anyway a  summary of what I tried posting.

Did reconfirm that webpage settings were right...correct light types and start/end chanel numbers for all 4 ports.  Outlet 1 still doesn't work and appears that when pixels are plugged into outlet 1, the controller gets stuck in test mode..flickering board led stays on even if I change test mode number to off. Didn't relize led flickered during testing.  Never looked at board if pixels were working ok...what a ma-roon.  Spent another hour in getting it cleared out. Main problem is if I hit the "restart controller" webpage button, I get the "page not available offline" message.  At this point, the other button general still work ok w/o the offline message. This show computer is not connected to the net.

Sometimes, re-entering webpage and turning off test mode, I get an active "restart" button but other times, it takes an hour of farting around, doing toruble shooting steps repeatativly before no more "offline" messages.

I did send my issue directly to Jim at Sandevices but still no response.  Will try again earlh next week if no resolution found here...thanks again.




Link to comment
Share on other sites

Did you try a reset using the system command.

From the 6804 manual....

The System Command button is used to perform some infrequently used functions, based on a numeric value that is entered into the number box to its left.  There are 3 system commands presently defined: 
10 Erase system configuration memory.  This will wipe out all configuration data with the exception of the IP address. 
20 Set test default configuration.  This function sets all outputs for type 2801 pixels, 50 pixels per string. 
30 Set as-shipped defaults.  This sets 4 different pixel types on the 4 outputs. 
As an example, to return a board to the factory default configuration (other than IP address) you would enter 10 in the system command box and click System Command.  Then enter 20 and click System Command.  Then enter 30 and click System Command.   

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...