Jump to content

LOR opens on second monitor


iresq
 Share

Recommended Posts

Everytime I open LOR Sequencer, it opens in the second monitor. I have to move it back each time. This is probably a XP issue but does anyone know how I get get this to open in the main monitor?

Link to comment
Share on other sites

Richard Hamilton

iresq wrote:

Everytime I open LOR Sequencer, it opens in the second monitor. I have to move it back each time. This is probably a XP issue but does anyone know how I get get this to open in the main monitor?

Often this can be solved by moving the app to the monitor you want it to default when opening, then maximize the screen, and close the program.
Link to comment
Share on other sites

Richard Hamilton wrote:

iresq wrote:

Often this can be solved by moving the app to the monitor you want it to default when opening, then maximize the screen, and close the program.

That's what I do every time I run the program. Move to my main monitor, maximize, sequence, then close.
Link to comment
Share on other sites

Someone helped. Moved program to main monitor and closed without maximizing. That did it.

Link to comment
Share on other sites

Richard Hamilton

iresq wrote:

Someone helped. Moved program to main monitor and closed without maximizing. That did it.


Oooops, sorry to mistated. I meant to say "Normalize" not "Maximize" in my earlier post.

This is usually a cure for all default positioning issues since Windows stores positioning information in the registry for dual monitor systems. Once you have it coming up on the correct monitor, you can then set it to maximize and close the window so that in the future it will always come up in that state on that monitor.

Cheers
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...