Jump to content
Light-O-Rama Forums

close call


Recommended Posts

 its five thirty and no show .   panic sets in . clicking everywhere on computer , then i realized i rebooted my computer and forgot to enable schedule. silly me . its tough being computer stupid at times. 

 show running all is good in the world 

Link to comment
Share on other sites

The LOR control panel should remember that the schedule has been enabled after a reboot.


Unless, of course, you disabled the schedule or unloaded Light-O-Rama before you rebooted. Don't do that.

Edited by Steven
Link to comment
Share on other sites

+1 to what Steven said.   When we've had power interruptions and my system reboots, the schedule is automatically restarted, although if a reboot happens during a show, that means it starts over from the beginning, but that's better than not having the show restart at all!


Also you do have "Launch at Startup" enabled when you click the LOR light bulb Icon in the task tray don't you?   


If not, you need to have it do that.  That way if the system rebooted for whatever reason, and you have shows enabled, then everything will restart from the beginning, just NOT where it left off when the reboot occurred.

Edited by Orville
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...