Jump to content
Light-O-Rama Forums

big issues! need help/advise/ideas? quick


Recommended Posts

ok so we have 11 controllers with the cables that are shielded...some brand new, some used last year.  Everything is daisy chained and worked perfectly.  the controller that is #6 in the line decided that it didn't want to do anything.  ran hardware test... found 5. had power, no breakers popped. etc.  It just wasn't communicating.  Now my husband usually handles all this but he is out of town - I ended up moving cords around until it finally worked and all was well.


Now we've been having major rain...like 4 days of it.  so last night I go and run the hardware and it finds 4 of my 11 controllers..  I check breakers, connections... it then finds 5... that same #6 box, not powering up.  I checked everything and then assumed it was a fuse... I can't fix that myself so I simply by pass that box but then #7 box we put the cord in the plug...goes solid, put the cord in for the next box.. flashes, take it out, solid, put it in, flashes... so I bypassed it so ran from box 5 to 8... and all the other 9 worked perfectly.  friend came to help... in box 6, fuses were good.  he found a ground wire that was broken... (Just got this box last year) he got it to work... temporarily... hooked everything up... found 23 boxes... remember I only have 11...   MEANWHILE... lights that were on box 10 and 11... were coming on... which I thought it stopped where it stopped communicating... and then other lights were coming on with boxes 1 2 and 3 but yet, the program wasn't running... I hadn't turned them on.... 


Could it be moisture?  as Sunday and Monday, all worked perfectly fine...but it had just started the rain.  also... when I pull up my lor anything... sequencing or hardware... a LOR communicator box comes up?? have no clue.  


thankfully, the box that I am having issues with runs my reindeer band, though it is cool, I just tell people "you know how those musicians are, only work when they want to".... 


Link to comment
Share on other sites

I suspect the one box, one of the RJ45 connectors, the pins are probably not in their normal positions or you could have lost a solder connection on the rear of the circuit board. I have one of those right now so in my case, the particular controller is now the last one in the daisy chain. Connect directly to that one controller only and run the HWU. Try it on both ports and see if both work. Could be just a contamination issue therefore a q-tip and iso alcohol would fix but remember to have it powered off first. A bad Cat5 cable too is very possible.

Link to comment
Share on other sites

well I found out PART of the problem..  Apparently on my new box from last year... there was an issue with the ground plugs on both side.  so my husband replaced them... still have a possible issue...but replacing cords today to see whats up

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...