Jump to content

Disappearing sequence in default folder


Dale W
 Share

Recommended Posts

I am using Windows Vista and LOR 2.0.12

When I save a sequence in the default folder and then reopen the sequence editor, I push the "file", "open" to open the sequence and it is not the default file folder.

Yet, when I go through the computer, and work my way to the file, the sequence is there.

How can I get LOR II to allow me to show me my default folder without having to track through all those steps (I do not want to have to use the recently opened files either).

Link to comment
Share on other sites

What directory does it default to when you select open? It should be "My Documents/Light-O-Rama/Sequences". If you're familiar with regedit you could take a look and see what the application paths are set to. The key is 'HKEY_CURRENT_USERSoftwareLight-O-RamaShared'.

Mark

Link to comment
Share on other sites

Mark Steele wrote:

What directory does it default to when you select open? It should be "My Documents/Light-O-Rama/Sequences". If you're familiar with regedit you could take a look and see what the application paths are set to. The key is 'HKEY_CURRENT_USERSoftwareLight-O-RamaShared'.

Mark


That is where it takes me. However, if I edit a sequence, save it under a new name, close the program, then reopen the editor and try to find the new sequence, it is not listed.

Yet, when I go through the computer and work my way to the file, I see the sequence and the rest of the files in the default folder.

Weird!
Link to comment
Share on other sites

Is it possible you're renaming it without the .las/.lms extension?

ETA: I think maybe I'm misunderstanding the problem. When you say "go through the computer" I thought you meant you saw it in Windows but not in LOR. Did you mean that you're seeing it in LOR, but you have to navigate to it?

-Tim

Link to comment
Share on other sites

Tim, the Sequence Editor forces ".las" or ".lms" onto the saved filename (or, errr, it's supposed to, and it does for me), so I think that's not the issue.

William, that's a good idea.

I just want to make sure I understand something here:

When you do a "File/Save", the Sequence Editor starts in a different directory than when you do a "File/Open"?

If not, could you please explain again?

If so, what are the two different directories?

Link to comment
Share on other sites

Bob - the default folder is the one that goes through

C:Users:Public:PublicDocuments:LightORama:Sequences

When I go through that path (from the C drive), I see the sequences. When I look at the top of the bar when trying to open a folder, it says Documents:LightORama:Sequences

All files are a lms extension.

What I ended up doing was copying the file from the folder, moving it to another folder, then replacing it back into the default folder.

That seemed to work well as I see my files now.

I blame VISTA.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...