Jump to content
Light-O-Rama Forums

Every Year I Have This Problem...Ribbon Tree Won't Play


Recommended Posts

and every year, I don't know what I do to finally make it work.


So here's the problem:


Same exact set-up as last year...nothing has changed (as the year before and the year before that)


I use a SanDevices E682 to control my 15 Unit Ribbon tree.


I can get the tree to run a test pattern via the SanDevices (so I know it is hooked up and getting power), but can not for the life of me get it to work by running a sequence via the Sequence Editor. I have the "Blue Light"..."Control Lights" is clicked and stays clicked...and the sequence plays all the correct lights thru the LOR Controllers.


In years past, after fiddling around for it for a few hours, it finally works, but I have no idea why. Well...this year several hours have passed, but it is still not working.


Network preferences are set correct (I believe..as they are have not changed from last year):

Multicast - Port 5568

DMX Listener Port is 8837

No Errors in LORCommListener.exe


Any ideas would be greatly appreciated...so I can have something running by this evening for Halloween...



Link to comment
Share on other sites

Crap...just found out my problem...in LOR Network Preferences I had everything set as Multicast...but just noticed the Sandevice was set as Unicast...


Mystery solved for me..


okay George...say it...you always do!!  LOL

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...